LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 05-14-2006, 12:00 AM   #1
flanker12k
LQ Newbie
 
Registered: May 2006
Posts: 13

Rep: Reputation: 0
Problem with Grub


Okay, I ended up installing suse 10 on one drive and winxp on another separate hard drive.

everything is fine except for the fact I don't see the bootloader unless i have the 1st suse cd in the cd drive....


any way to fix this?

PS. I don't have a floppy drive
 
Old 05-14-2006, 01:05 AM   #2
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,098

Rep: Reputation: 54
sounds like you didn't install the bootloader to the mbr? if i remember correctly, suse uses grub. boot into suse, open a terminal such as konsole, and as root, run "grubconfig" and that will walk you through the steps of installing grub to your mbr.
 
Old 05-14-2006, 01:43 AM   #3
jacobselvin
Member
 
Registered: May 2005
Location: Australia
Distribution: SUSE 10.1
Posts: 62

Rep: Reputation: 15
Open YAST and choose the system menu. Then double click on the Boot Loader icon. Now you can see option to install the boot loader. Just walk though the menus and it should be very simple.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
GRUB dual boot problem: Boot "other" (windows) just restarts GRUB! stevod333 Linux - Software 13 04-06-2006 06:26 AM
Problem with GRUB 0.95 thanhvn Linux - Software 5 12-04-2005 11:49 PM
Problem with GRUB coolguy_iiit Linux - Newbie 13 02-04-2005 08:44 PM
HDD problem, scancode problem and grub EJ_INSIDE Debian 2 07-15-2004 10:36 AM
Grub setup problem (/boot/grub/stage1 not found) davidas Debian 2 04-28-2004 09:13 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:07 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration