LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-01-2008, 09:45 AM   #1
xcorsary
Member
 
Registered: Mar 2008
Location: Medellin - Colombia
Distribution: kubuntu
Posts: 31

Rep: Reputation: 15
no stereo sound in fedora 8 kde 3.5 after using noatun


hi dudes

something funny happend to me. i use amarok to hear my music. everything was fine, 'till i clicked once on a file in the konqueror and the noatun played the song. after that the stereo failed and i can only hear trough the rigt amp. i moved things on the kmix, but nothing happened. I tought it could be the soundcard, but it plays well when i use knoppix, so it must be somthing on the f8.


some idea?

tkx
 
Old 04-23-2008, 04:06 AM   #2
aus9
LQ Addict
 
Registered: Oct 2003
Location: Australia
Distribution: MX 16
Posts: 5,298

Rep: Reputation: Disabled
I do not use fedora but yes fedora settings seem the reason.

fedora is at 9 I think...but have a look at your sound server thru the kde control center...artsd or some sound daemon still has hold of your resources.

in kde you can stop it after x number of seconds.

are you using kde?
 
Old 04-23-2008, 05:58 AM   #3
DOTT.EVARISTI
Member
 
Registered: Jan 2007
Location: La spezia ( Italia )
Distribution: Fedora 9 amd 64, Gnome,PCLOS 2007,OpenSuse 11 amd 64,Sabayon 3.4,Xp,Vista
Posts: 248

Rep: Reputation: 31
Wink

Quote:
Originally Posted by xcorsary View Post
hi dudes

something funny happend to me. i use amarok to hear my music. everything was fine, 'till i clicked once on a file in the konqueror and the noatun played the song. after that the stereo failed and i can only hear trough the rigt amp. i moved things on the kmix, but nothing happened. I tought it could be the soundcard, but it plays well when i use knoppix, so it must be somthing on the f8.


some idea?

tkx
You should be right..something similar happened to me on a notebook both with Fedora 7 386 and Mandriva 2007.1 Spring and the solution i found and worked for me was this:

1)Add media volume control applet to the main panel

2)Adjust volume by this way

So everything works again !

Good luck !
 
Old 04-24-2008, 06:41 PM   #4
xcorsary
Member
 
Registered: Mar 2008
Location: Medellin - Colombia
Distribution: kubuntu
Posts: 31

Original Poster
Rep: Reputation: 15
tkx, now it works
have a while
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Alsa Sound Error: reduced sound to stereo from 5.1 after kernel upgrade vmt1 Linux - Hardware 1 06-03-2006 12:35 PM
new noatun from kde 3.4 crashes dunric Slackware 1 03-29-2005 09:44 PM
slack 10.0 - kde 3.3.2 - noatun - ogg noromamai Slackware 4 01-17-2005 04:58 AM
Noatun and KDE seg fault apjonesy Mandriva 2 08-04-2004 06:41 AM
noatun in kde masand Linux - Newbie 1 05-11-2003 02:42 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:45 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration