LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 06-16-2010, 06:08 AM   #1
ufmale
Member
 
Registered: Feb 2007
Posts: 386

Rep: Reputation: 30
Lost connection, cannot activate eth0


I am running fedora vm under XP host and using NAT connection to the Internet. It usually works fine, but some time the connection is just lost. I went menu System->Admin->Network and see the interface eth0, but I cannot activate or deactivate. The status is inactive. (when the connect works, the status is active). so I try "ifdown eth0" and "ifup eth0" command, and got

"Error: Connection activation failed: Device not managed by NetowrkManger

The menu System->Admin->Network device control show no interface.

I am not sure what happened.
 
Old 06-16-2010, 08:36 AM   #2
vikas027
Senior Member
 
Registered: May 2007
Location: Sydney
Distribution: RHEL, CentOS, Ubuntu, Debian, OS X
Posts: 1,300

Rep: Reputation: 102Reputation: 102
which VM software are you using ?
 
Old 06-18-2010, 02:30 AM   #3
ufmale
Member
 
Registered: Feb 2007
Posts: 386

Original Poster
Rep: Reputation: 30
i fix it. i had to add managed=true in one of the file (i don't remember) i found the instruction from the Internet. It is Fedora.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
how to activate again eth0 abd_bela Debian 5 07-14-2009 07:48 AM
eth0 will not activate reichhorn Linux - Networking 16 05-14-2004 02:04 AM
Cant activate eth0 (-)Ions Linux - Hardware 1 05-02-2004 09:56 AM
need help! activate eth0 cyberpigg Linux - Networking 6 01-20-2003 02:19 PM
Linux lost ADSL connection thru eth0! adas Linux - Networking 7 10-29-2002 03:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 08:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration