Share your knowledge at the LQ Wiki.
Go Back > Forums > Linux Forums > Linux - Newbie
User Name
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!


  Search this Thread
Old 04-12-2012, 09:09 AM   #1
LQ Newbie
Registered: Apr 2012
Posts: 1

Rep: Reputation: Disabled
Post linux issues

I swtched on my linux box this morning to work on only to discover that it couldnt boot successfully.This error messages are what i got.
1,kernel panic-not snycing:Too few segs for dma maping
2,/sbin/udevstart exited abnormally
3,mount error 19 mounting ext3
4,swtchroots mount failed 22
What exactly could have gone wrong here?
kindly assist in solving this issue once and for all.

Thank you

Old 04-12-2012, 12:13 PM   #2
Senior Member
Registered: Dec 2011
Location: Michigan USA
Distribution: OpenSUSE 13.2 64bit-Gnome on ASUS U52F
Posts: 1,444

Rep: Reputation: 340Reputation: 340Reputation: 340Reputation: 340
Wow! If you were able to boot before and you couldnt after today then I am tempting to say that perhaps a piece of hardware went bad. I had a similar experience when a sound car in my desktop died.
I had to reboot the computer each time I removed a peripheral part from it, until the PC boot fine after I removed the sound card.

Good luck to you!
Old 04-12-2012, 12:55 PM   #3
Registered: Mar 2010
Location: Oak Cliff, TX
Distribution: Gentoo
Posts: 35

Rep: Reputation: 2
You might also want to double-check the settings in your machine's BIOS setup.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ATI Ain in Wonder 8500DV LINUX LIVE boot issues (and TV issues) Flashmahn Linux - Hardware 1 03-09-2009 06:40 AM
Dell m1210 Linux issues (having issues getting network working under Ubuntu) thebert Linux - Newbie 4 03-14-2008 03:47 PM
New to linux, so so lost, auto mounting issues, permissions issues slowhand22 Linux - Newbie 2 02-10-2005 09:41 AM > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 04:44 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration