LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 03-14-2008, 12:15 AM   #1
nic01
LQ Newbie
 
Registered: Mar 2008
Posts: 2

Rep: Reputation: 0
how can i install sagem f@st 800 on fedora 8?


can anyone provide the instractions on how to install the sagem fast 800 modem on my Fedora 8?thanks.

i already did the following steps:

1.tar zxfv ueagle-data-1.1.tar.gz

2.cd ueagle-data-1.1

3.sudo cp -a * /lib/firmware/ueagle-atm/

4.sudo gedit /etc/ppp/peers/ueagle-atm and gave
a.my adsl username
b.plugin pppoatm.so 8.35
c.noipdefault
d.usepeerdns
e.defaultroute
f.persist
g.noauth

5. also did correctly the next steps with chap and pap -secrets.
6. rebooted

Here i must say that the lights on my modem were all the time "on".
7.when i next give :sudo cat /var/log/messages | grep ueagle
it says among others "driver loaded" and "slobo2@otenet.gr"(which is my adsl username),isn't recognized in /etc/ppp/peers/ueagle atm destination file.

What am i doing wrong here ?

Last edited by nic01; 03-14-2008 at 12:17 AM.
 
Old 03-14-2008, 05:23 AM   #2
berbae
Member
 
Registered: Jul 2005
Location: France
Distribution: Arch Linux
Posts: 540

Rep: Reputation: Disabled
Hello
I use a Sagem F@st 800 E2 USB adsl modem.
Here is what I get in /var/log/messages.log :
Code:
Mar 14 09:35:47 arch [ueagle-atm] driver ueagle 1.4 loaded
Mar 14 09:35:47 arch usb 1-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9022) Rev (0X5000): Eagle II
Mar 14 09:35:47 arch usb 1-2: [ueagle-atm] pre-firmware device, uploading firmware
Mar 14 09:35:47 arch usb 1-2: [ueagle-atm] loading firmware ueagle-atm/eagleII.fw
Mar 14 09:35:47 arch usbcore: registered new interface driver ueagle-atm
Mar 14 09:35:47 arch usb 1-2: [ueagle-atm] firmware uploaded
Mar 14 09:35:49 arch usb 1-2: [ueagle-atm] ADSL device founded vid (0X1110) pid (0X9021) Rev (0X500B): Eagle II
Mar 14 09:35:50 arch usb 1-2: [ueagle-atm] using iso mode
Mar 14 09:35:50 arch usb 1-2: [ueagle-atm] (re)booting started
Mar 14 09:35:51 arch usb 1-2: [ueagle-atm] ATU-R firmware version : 44e2ea17
Mar 14 09:35:51 arch usb 1-2: [Ueagle-atm] requesting firmware ueagle-atm/CMVep.bin.v2 failed, try to get older cmvs
Mar 14 09:35:51 arch firmware.sh[3166]: Cannot find  firmware file 'ueagle-atm/CMVep.bin.v2'
Mar 14 09:35:51 arch usb 1-2: [ueagle-atm] modem started, waiting synchronization...
Mar 14 09:36:07 arch usb 1-2: [ueagle-atm] modem operational
Can you give the exact output concerning ueagle-atm in your /var/log/messages file ?
 
Old 03-14-2008, 07:47 AM   #3
Simon Bridge
LQ Guru
 
Registered: Oct 2003
Location: Waiheke NZ
Distribution: Ubuntu
Posts: 9,211

Rep: Reputation: 198Reputation: 198
Welcome to LQ.
Please post exact quotes - follow berbae's example. All the ueagle-atm entries are useful.

Quote:
isn't recognized in atm destination file
... this means that your user name is not in the configuration file.

As root, open /etc/ppp/peers/ueagle in a text editor and add the following:

Code:
user "<your username>"
password "<your password>"
plugin pppoatm.so <VP>.<VC>
noipdefault
usepeerdns
defaultroute
persist
noauth
 
Old 03-15-2008, 06:00 PM   #4
KouiroukidisN
LQ Newbie
 
Registered: Mar 2008
Posts: 1

Rep: Reputation: 0
cannot connect to internet from fedora 8 with sagem

Hello
I've installed fedora 8 on sony vaio laptop and connected at once to internet with sagem fast 800 modem.After updating software from internet and rebooting i couldn't connect again.Then I installed ueagle-atm driver as nic01 member did.But it didn;t work.Can you give me any ideas?
Thank you very much
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Install modem Sagem 800 dsl on Fedora Core 3 fedemw Linux - Hardware 1 11-27-2006 02:04 PM
sagem fast 800 zeegoman Linux - Newbie 5 03-29-2006 07:28 AM
SAGEM f@st 800 in fedora core 3 Spiros_A Linux - Newbie 1 06-23-2005 12:56 PM
sagem F@st 800 edgefield Linux - Newbie 0 08-17-2004 06:27 AM
Sagem F@st 800 ADSL BangorScott Mandriva 0 04-09-2004 06:21 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 06:58 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration