LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 02-04-2004, 08:58 PM   #1
robbfen
LQ Newbie
 
Registered: Jun 2003
Posts: 16

Rep: Reputation: 0
Have trouble getting Flash to play on my site.


Hey everyone!,

I am having a really strange problem. I have Flash plugin installed on my Redhat 8 and if I open a file or go on the internet to a flash site they play, however if I try to go to my own site to play my flash page I get the dark blue background color but no flash animation plays. This is from a different computer and I have opened the file in my mozilla browser in Redhat also and it plays but cannot be reached or will not play from outside. The only thing I can think of is that my httpd.conf script might have to have .swf files enabled for the outside world to see. The file is also available and is not locked. I did the (chmod ### file) and the file should play. Any speculations?

The site is http://www.designtime.ca

Thanks!

Robb
 
Old 02-15-2004, 03:43 PM   #2
robbfen
LQ Newbie
 
Registered: Jun 2003
Posts: 16

Original Poster
Rep: Reputation: 0
Problem solved

Well it was a problem with my virtual server settings again. I backed up the new httpd.conf file twice to be sure this time. I think I may have deleted a line from that file. This is why my moms site was showing up but not mine. It turned her site into the default file to open. What a pain.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Why can't Flash play nice with aRts like everything else? squirrels Linux - Software 13 10-17-2005 10:11 AM
I Can't play *.swf flash movie!! jasmines4u Fedora 1 10-14-2005 03:16 PM
how to let solaris10 play flash?about flash plugins!!! leafleaves Solaris / OpenSolaris 18 06-23-2005 07:19 AM
flash wont play and F@#king sound! bvav22 Linux - Software 2 06-14-2005 06:10 PM
play Flash in Mozilla with requirement taoweijia Linux - Software 2 01-21-2004 11:48 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 03:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration