LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 11-27-2017, 12:49 AM   #16
Molle
Member
 
Registered: Sep 2016
Posts: 60

Original Poster
Rep: Reputation: Disabled

Quote:
Originally Posted by ondoho View Post
................

Last edited by Molle; 11-27-2017 at 12:50 AM.
 
Old 11-27-2017, 07:18 PM   #17
AwesomeMachine
LQ Guru
 
Registered: Jan 2005
Location: USA and Italy
Distribution: Debian testing/sid; OpenSuSE; Fedora; Mint
Posts: 5,513

Rep: Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009Reputation: 1009
Is that the exact error message? That looks like a firefox error message, not chrome.
 
Old 11-27-2017, 08:37 PM   #18
Molle
Member
 
Registered: Sep 2016
Posts: 60

Original Poster
Rep: Reputation: Disabled
Yes its posted by firefox.

Anyway i have remove some text because it was not needed and could delete my post on this board.

Last edited by Molle; 11-27-2017 at 09:00 PM.
 
Old 11-27-2017, 09:29 PM   #19
Molle
Member
 
Registered: Sep 2016
Posts: 60

Original Poster
Rep: Reputation: Disabled
I reopen my thread because my problems are not really solved.

Last edited by Molle; 11-27-2017 at 11:44 PM.
 
Old 11-27-2017, 11:37 PM   #20
Molle
Member
 
Registered: Sep 2016
Posts: 60

Original Poster
Rep: Reputation: Disabled
Firefox continue to failed aqgain H.264, WebM VP8 and MSE & H.264?

Opera H.264and MSE & H.264 failed with these two.

Chrome failed with these two WebM VP8 MSE & WebM VP9

Chomniu fail with these two WebM VP8 and MSE & WebM VP9

Last edited by Molle; 11-27-2017 at 11:44 PM.
 
Old 11-28-2017, 04:26 AM   #21
Molle
Member
 
Registered: Sep 2016
Posts: 60

Original Poster
Rep: Reputation: Disabled
Why dos OpenSuse 42.3 Leap 64 bit only use old versions of the browsers?

I was told by someone at google yoputube forum the reasons for my problems is because these 4 browsers i use are not the newest versions.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
VP8 / WebM is not FLOSS due to patent cross license H_TeXMeX_H General 0 05-22-2013 11:18 AM
ffmpeg: converting mp4 to webm (vp8) hydraMax Linux - Software 3 09-24-2011 04:52 PM
LXer: MPEG LA begins search for WebM/VP8 patents LXer Syndicated Linux News 1 02-12-2011 01:04 PM
LXer: Google opens VP8 codec, aims to nuke H.264 with WebM LXer Syndicated Linux News 9 05-24-2010 03:54 PM
LXer: Statement on WebM and VP8 LXer Syndicated Linux News 0 05-20-2010 08:20 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 12:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration