LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices

Reply
 
LinkBack Search this Thread
Old 10-10-2005, 07:22 PM   #1
brandon14u2
LQ Newbie
 
Registered: Oct 2005
Posts: 15

Rep: Reputation: 0
Dell printer not working


I have a Dell Printer 720. I have tried multiple ways that I've seen in forums to install the thing and none of them have worked. (Granted I truly didn't know what I was doing when I tried them all.) I thought I would just try a new thread and hopefully i'll get lucky. When i try to use any driver (and this includes the Lexmark Z600 which I believe is what my printer actually is, just with a Dell nameplate), I will add the new printer. When I try to send anything to the printer, whether in Openoffice or a test page, the printer dialogue pops up and says that the job has been sent. Then NOTHING happens. My printer doesn't even react. I've tried to wait and see if there is something, but still nothing. i've tried to install in both hoary and breezy. PLEASE HELP ME!!!! I will never get my wife to let me stay in Linux all the time until I get the printer to working. My goal is to use Windows only for Frontpage 2003, which I've paid way too much money for and refuse not to use Thanks a lot for any help you can give.
God Bless,
 
Old 10-10-2005, 07:50 PM   #2
detpenguin
Senior Member
 
Registered: Oct 2003
Location: lost in the midwest...
Distribution: Slackware
Posts: 1,091

Rep: Reputation: 45
have you tried configuring it with cups? using 'localhost:631"?
if not, open a browser (konqueror, mozilla, firefox) and in the address bar, type localhost:631 and follow the directions to add the printer.
 
Old 10-10-2005, 08:19 PM   #3
brandon14u2
LQ Newbie
 
Registered: Oct 2005
Posts: 15

Original Poster
Rep: Reputation: 0
it's asking for a password for CUPS. I tried using my user name and password but it doesn't work. Any idea what it's wanting?

It also says that administrative tasks are disabled in web interfaces for security reasons. Please use Printer settings in Administration


Edit

Ok, Got pass the password check, but adding a printer gives the same results. Namely nothing. Thanks for the tip, though.

Last edited by brandon14u2; 10-10-2005 at 09:00 PM.
 
Old 10-15-2005, 09:30 AM   #4
pvdvyve
LQ Newbie
 
Registered: Oct 2002
Location: Belgium
Distribution: GNU/Linux Suse, Debian, Slackware
Posts: 4

Rep: Reputation: 0
dell 720 printer workin'

http://www.linuxquestions.org/questi...86#post1902186
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dell A960 Printer Driver? sutherncomfort Linux - Hardware 3 11-05-2006 06:24 AM
Dell A940 printer problems nukem777 Linux - Newbie 9 01-10-2006 02:05 PM
And where's my Dell laser printer? watha Linux - Hardware 8 08-21-2005 11:22 PM
Dell 720 Printer On 9.2 salvatore Suse/Novell 0 01-01-2005 01:04 AM
Dell A960 printer w/Mandrake 9.1 GTBlackwell Linux - Hardware 2 03-15-2004 08:51 PM


All times are GMT -5. The time now is 11:52 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration