-   Linux - Newbie (
-   -   Dell printer not working (

brandon14u2 10-10-2005 07:22 PM

Dell printer not working
I have a Dell Printer 720. I have tried multiple ways that I've seen in forums to install the thing and none of them have worked. (Granted I truly didn't know what I was doing when I tried them all.) I thought I would just try a new thread and hopefully i'll get lucky. When i try to use any driver (and this includes the Lexmark Z600 which I believe is what my printer actually is, just with a Dell nameplate), I will add the new printer. When I try to send anything to the printer, whether in Openoffice or a test page, the printer dialogue pops up and says that the job has been sent. Then NOTHING happens. My printer doesn't even react. I've tried to wait and see if there is something, but still nothing. i've tried to install in both hoary and breezy. PLEASE HELP ME!!!! I will never get my wife to let me stay in Linux all the time until I get the printer to working. My goal is to use Windows only for Frontpage 2003, which I've paid way too much money for and refuse not to use :) Thanks a lot for any help you can give.
God Bless,

detpenguin 10-10-2005 07:50 PM

have you tried configuring it with cups? using 'localhost:631"?
if not, open a browser (konqueror, mozilla, firefox) and in the address bar, type localhost:631 and follow the directions to add the printer.

brandon14u2 10-10-2005 08:19 PM

it's asking for a password for CUPS. I tried using my user name and password but it doesn't work. Any idea what it's wanting?

It also says that administrative tasks are disabled in web interfaces for security reasons. Please use Printer settings in Administration


Ok, Got pass the password check, but adding a printer gives the same results. Namely nothing. Thanks for the tip, though.

pvdvyve 10-15-2005 09:30 AM

dell 720 printer workin'

All times are GMT -5. The time now is 07:48 AM.