LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 08-25-2009, 02:11 AM   #1
inoculos
Member
 
Registered: Apr 2009
Location: Seattle
Distribution: Arch, Crunchbang, Fedora
Posts: 38

Rep: Reputation: 6
cant ubdate ubuntu kernals


Hello all , Using Ubuntu 9.04 on an intel dual processor based desktop.

I think I somehow broke my repos. I cant seem to be able to get kernals after 2.6.28-11 to download. On my laptop I have 2.6.28.15 after the same updates as my desktop. I upgraded both from hardy to intreped and now to jaunty, but only my desktop is giving me problems.

I ran update-grub, and it only found 2.6.28-11

my sources.list:
Code:
$ cat /etc/apt/sources.list
deb cdrom:[Ubuntu 8.10 _Intrepid Ibex_ - Release i386 (20081029.5)]/ intrepid main restricted
deb-src http://archive.ubuntu.com/ubuntu/ jaunty main restricted #Added by software-properties
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://nz.archive.ubuntu.com/ubuntu/ jaunty main restricted
deb-src http://nz.archive.ubuntu.com/ubuntu/ jaunty restricted main multiverse universe #Added by software-properties

## Major bug fix updates produced after the final release of the
## distribution.
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-updates main restricted
deb-src http://nz.archive.ubuntu.com/ubuntu/ jaunty-updates restricted main multiverse universe #Added by software-properties

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty universe
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty multiverse
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse
deb-src http://nz.archive.ubuntu.com/ubuntu/ jaunty-backports main restricted universe multiverse #Added by software-properties

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository. This software is not part of Ubuntu, but is
## offered by Canonical and the respective vendors as a service to Ubuntu
## users.
deb http://archive.canonical.com/ubuntu jaunty partner
deb-src http://archive.canonical.com/ubuntu jaunty partner

deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-security main restricted
deb-src http://nz.archive.ubuntu.com/ubuntu/ jaunty-security restricted main multiverse universe #Added by software-properties
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-security universe
deb http://nz.archive.ubuntu.com/ubuntu/ jaunty-security multiverse
deb http://ppa.launchpad.net/flam3/ubuntu jaunty main # disabled on upgrade to jaunty
deb-src http://ppa.launchpad.net/flam3/ubuntu jaunty main # disabled on upgrade to jaunty
deb http://ppa.launchpad.net/project-neon/ubuntu jaunty main # disabled on upgrade to jaunty
deb http://ppa.launchpad.net/m-buck/ubuntu jaunty main # disabled on upgrade to jaunty
deb http://ppa.launchpad.net/bisigi/ppa/ubuntu jaunty main
deb-src http://ppa.launchpad.net/bisigi/ppa/ubuntu jaunty main
for what it is worth, I was using the NZ repos because they where the fastest at the time. My laptop uses different repos (US).


When I do an upgrade I get a message saying something to the effect of "Only a partial upgrade can be done"
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can I erase old kernals? surfduke Fedora 9 03-10-2005 09:04 PM
9.1 and new kernals Crayzie Mandriva 2 08-14-2004 02:19 PM
Why won't these kernals ever load? scout435 Linux - Newbie 7 01-13-2004 04:52 PM
Removing Old Kernals tjmmurray Linux - General 7 12-04-2003 07:41 AM
old kernals JoeC Linux - Newbie 5 10-31-2002 01:16 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 05:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration