LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 07-19-2008, 11:36 PM   #1
Zeno McDohl
Member
 
Registered: Apr 2005
Location: Saratoga, NY
Distribution: Slackware
Posts: 317

Rep: Reputation: 30
Can't access server


My server zeno.biyg.org can't be accessed from outside the network (can't ping it, can't access webpage even though Apache is up, etc). I can access it locally.

The strange thing is that the server is fine (it can ping Google, etc).

It just went down randomly today and no changes were made. No idea why.

Is there a way I can debug this?
 
Old 07-20-2008, 02:57 AM   #2
sparc86
Member
 
Registered: Jul 2006
Location: Hamburg, Germany
Distribution: Debian, CentOS
Posts: 297

Rep: Reputation: 31
Ok, you should check into your router NAT settings, does anyone changed any setting at your router? Do you NAT your packets through the router itself or do you have an dedicated firewall, after the router, doing the job?

Does your server also packet filtering (netfilter/iptables)?
 
Old 07-20-2008, 11:27 AM   #3
Zeno McDohl
Member
 
Registered: Apr 2005
Location: Saratoga, NY
Distribution: Slackware
Posts: 317

Original Poster
Rep: Reputation: 30
Here's what I tried: Re-apply the router settings and it could be accessed. But about a minute later it goes back to being unaccessible.
 
Old 07-21-2008, 01:50 AM   #4
sparc86
Member
 
Registered: Jul 2006
Location: Hamburg, Germany
Distribution: Debian, CentOS
Posts: 297

Rep: Reputation: 31
"But about a minute later it goes back to being unaccessible."

That's weird, VERY weird...

Well, try to disable any remote access to your router administration (just to avoid someone remotely messing up your router settings), then try to re-setup the later settings.

In the last case, try to install a new firmware to your router.

Hope it works for you.

Last edited by sparc86; 07-21-2008 at 01:54 AM.
 
Old 07-21-2008, 07:25 PM   #5
FranDango
Member
 
Registered: Jun 2008
Posts: 101

Rep: Reputation: 15
Seems like a port forwarding problem with the router - the router is either broken or someone else is changing router settings (hopefully you have changed the factory default admin password for the router webadmin GUI).

Linux Archive

Last edited by FranDango; 09-20-2008 at 07:06 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to you access a second server hard wired to the server you can access with Putty? kortoom Linux - Server 2 06-16-2008 10:24 PM
How to access database created with MS Access on Windows using PHP on Linux Server anjani.78 Linux - Software 1 12-21-2005 07:07 PM
[IPTABLES] open ext access to web server on GW server kozaki Linux - Networking 3 08-27-2005 06:11 PM
Restrict X server access using /etc/security/access.conf anand_kt Linux - General 0 04-22-2005 09:40 AM
Unable to access my ssh server and ftp server from the Internet, but smtp works foxone Linux - Networking 1 05-28-2004 06:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 02:13 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration