LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie
User Name
Password
Linux - Newbie This Linux forum is for members that are new to Linux.
Just starting out and have a question? If it is not in the man pages or the how-to's this is the place!

Notices


Reply
  Search this Thread
Old 04-16-2003, 07:08 PM   #1
razod
Member
 
Registered: Apr 2003
Distribution: collige linux , Free BSD , Mandrake , Suse , Redhat , slackware
Posts: 32

Rep: Reputation: 15
boot up with lilo


hi , i just installed collige linux , but i also have microsoft windows on an other partition .... i got the lilo boot up but it doesn't seem to find the windows .... how can i boot up windows ? or make an other boot screen with both os on it

already thanx again

because i'm compleetly lost
 
Old 04-16-2003, 07:41 PM   #2
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 23,067
Blog Entries: 11

Rep: Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910Reputation: 910
man lilo
man lilo.conf

I assume lilo resides in MBR?

Try to add something like this (after
having checked where your winDOHs lives)
to your /etc/lilo.conf:

other=/dev/hda1 #make this your actual win-partitions number
label=DOHS

If you need to find out where win lives,
do
fdisk -l /dev/hda

Cheers,
Tink
 
Old 04-16-2003, 07:51 PM   #3
AltF4
Member
 
Registered: Sep 2002
Location: .at
Distribution: SuSE, Knoppix
Posts: 532

Rep: Reputation: 31
add something like this to "/etc/lilo.conf" and run "lilo"
(assuming windows on /dev/hda3)
[...]

other = /dev/hda3
label = windoze

[...]
 
Old 04-17-2003, 12:57 PM   #4
razod
Member
 
Registered: Apr 2003
Distribution: collige linux , Free BSD , Mandrake , Suse , Redhat , slackware
Posts: 32

Original Poster
Rep: Reputation: 15
well i did fixed the computer boot up it had a boot up manager after long fixing i made it work

but suddenly i can';t go on the internet ?!
how is that posseble ? it did just fine 1 second after i fixed the boot up...
please help me again
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
lilo boot screen wont show windows to boot into!! please help Fear58 Linux - General 3 07-10-2004 10:55 PM
Lilo lost, Install disk failing to restore Lilo on dual boot? Dobie Linux - Newbie 2 05-05-2004 06:00 PM
I install Slackware on small HDD with LILO, can't boot LILO? kleptophobiac Slackware 4 08-10-2003 05:50 PM
lilo and openmosix was just installed and was added to lilo boot menu but.. kublador Linux - Software 0 06-18-2003 02:59 AM
Made a bootdisk with RedHat 7.1 to boot: Gave me SYSLINUX, not LILO:Want to use LILO Colonel Panic Linux - Software 0 08-17-2001 07:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Newbie

All times are GMT -5. The time now is 11:59 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration