LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 04-21-2004, 01:21 PM   #1
hiplainsdrifter
Member
 
Registered: Jan 2002
Location: Cape Elizabeth, Maine USA
Distribution: SuSE 9.01
Posts: 44

Rep: Reputation: 15
Squid message on start up


Any ideas on how to pursue this message - it appears as enabled and running in RUNLEVEL
///
FW_SERVICE_SQUID defined, but no Squid server found running
///


and I tried this so I'm not sure what's going on during startup

///
babyjane:~ # /usr/sbin/squid -sYD
2004/04/21 01:20:41| Squid is already running! Process ID 2225
///
 
Old 04-21-2004, 01:53 PM   #2
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Arctic
Distribution: Fedora, Debian, Android
Posts: 1,819

Rep: Reputation: 46
Some info on your setup is required here. Are you running squid on it's default port (3128)? And what type of firewall are you running?
 
Old 04-21-2004, 01:59 PM   #3
hiplainsdrifter
Member
 
Registered: Jan 2002
Location: Cape Elizabeth, Maine USA
Distribution: SuSE 9.01
Posts: 44

Original Poster
Rep: Reputation: 15
Port 3128
SuseFirewall2


Thanks for the replay
 
Old 04-24-2004, 01:45 PM   #4
Pcghost
Senior Member
 
Registered: Feb 2003
Location: The Arctic
Distribution: Fedora, Debian, Android
Posts: 1,819

Rep: Reputation: 46
It sounds like SuSE firewall has a problem determining if Squid is running. Can you connect to Squid from another machine on your network?
 
Old 04-24-2004, 06:29 PM   #5
hiplainsdrifter
Member
 
Registered: Jan 2002
Location: Cape Elizabeth, Maine USA
Distribution: SuSE 9.01
Posts: 44

Original Poster
Rep: Reputation: 15
Could you tell me how to do that?

http://localhost:3128 ???
 
Old 04-25-2004, 01:41 AM   #6
yuva_mca
LQ Newbie
 
Registered: Oct 2003
Posts: 21

Rep: Reputation: 15
Hi

Please check the procees id for the squid.
#ps -ef |grep squid
then stop the squid service and once again check #ps -ef |grep squid

if any procees id is running for squid. please kill the same and start the squid service

kill the process id :
kill -9 "pid"

Best Regards
Yuvaraj.K
yuva_mca@yahoo.com
 
Old 04-26-2004, 08:36 AM   #7
hiplainsdrifter
Member
 
Registered: Jan 2002
Location: Cape Elizabeth, Maine USA
Distribution: SuSE 9.01
Posts: 44

Original Poster
Rep: Reputation: 15
Ok - Squid is now stopped but the only place I can get on the website from a browser is the linux box itself???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
set time acl and custom message squid cgelectek Linux - Software 1 06-25-2005 12:17 PM
squid message customization, hiding squid versioin rajnishmishra Linux - Networking 0 11-27-2004 04:55 AM
I can't "service squid start" , and chkconfig squid on not working Niceman2005 Linux - Software 0 11-10-2004 09:18 PM
Proxy Squid Authentication error message alexjordan02 Linux - Software 0 01-23-2004 02:42 PM
squid comes back with message 'access denied' mhs1973 Linux - Networking 4 02-09-2002 12:17 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 01:53 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration