LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 05-31-2001, 01:07 PM   #1
jonfa
Member
 
Registered: Mar 2001
Location: FL
Posts: 257

Rep: Reputation: 30

Hi all,

I just upgraded my redhat 6.2 to 7.1. I have two machines networked together. The problem I have is that I cannot telnet into my second machine. I CAN ping it and it is ok. I CAN even telnet from my second machine into the first one. Is there someplace to tell my second machine to accept telnet?
I did not install the firewall when installing 7.1.

Thanks,

Jon
 
Old 05-31-2001, 06:58 PM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,415
Blog Entries: 55

Rep: Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591Reputation: 3591
Check if the line with "in.telnetd" in inetd.conf isnt commented out with a hash (#), and if hosts.deny is set up to deny from ALL (default I guess), then the host ure telnetting from should be added to hosts.allow.
Any chance in getting errormessages from the lgfiles on the host ure telnetting to?
 
Old 05-31-2001, 09:56 PM   #3
jonfa
Member
 
Registered: Mar 2001
Location: FL
Posts: 257

Original Poster
Rep: Reputation: 30
excuse my ignorance, but where is the inetd.conf file located?
Thanks
 
Old 06-01-2001, 08:51 AM   #4
Breezwell
Member
 
Registered: Apr 2001
Location: Chicago
Distribution: Gentoo 1.4
Posts: 214

Rep: Reputation: 30
inetd.conf is in /etc.
 
Old 06-01-2001, 01:17 PM   #5
siddiqu
Member
 
Registered: Mar 2001
Location: India
Posts: 332

Rep: Reputation: 30
Hi..

In 7.1 their is no inetd.conf.

Go to /etc/xinetd.d directory. check the telnet file
make disable -= no
Siddiqu.T

 
Old 06-05-2001, 11:38 PM   #6
elucid
LQ Newbie
 
Registered: Apr 2001
Location: Georgia
Posts: 8

Rep: Reputation: 0
Question xinetd.d

/etc/xinetd.d, the lastest versions of Red Hat have, for some reason changed that standard...go figure
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I setup telnet on Fedorac1 so I can telnet to it from winxp? mman49 Fedora 6 05-02-2004 12:40 PM
can not telnet localhost 25 but telnet dowell.exper.dynserv.com 25 exper Linux - Software 0 02-25-2004 05:13 AM
Telnet localhost and telnet IP seb77 Linux - Newbie 4 10-15-2003 03:15 PM
enable telnet but can't telnet from the computer guanyu Linux - Networking 8 08-26-2002 06:34 AM
telnet local but no-telnet via internet blacksheep Linux - Networking 7 11-26-2001 02:33 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration