LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Networking
User Name
Password
Linux - Networking This forum is for any issue related to networks or networking.
Routing, network cards, OSI, etc. Anything is fair game.

Notices


Reply
  Search this Thread
Old 07-12-2004, 08:53 PM   #1
dts
LQ Newbie
 
Registered: Jul 2004
Posts: 5

Rep: Reputation: 0
Broadcom 4401 Ethernet and RedHat 9 on inspiron 5100


When calling 'make', bcm4400.o doesn't build in directory BUILD.

I am attempting to establish an sbc connection, and it seems as though the network card is not being detected as it is automated on windows.

newbie
 
Old 07-13-2004, 01:50 AM   #2
dts
LQ Newbie
 
Registered: Jul 2004
Posts: 5

Original Poster
Rep: Reputation: 0
Hi friends,

After installing RPM package,

rpm -ivh bcm4400-3.0.7-1.src.rpm

...then changing directory as,

cd /usr/src/redhat

...then attempting to build object file,

rmpbuild -bb SPECS/bcm4400.spec, error outs as,

#-----------------------------------------------
+ umask 022
+ cd /usr/src/redhat/BUILD
+ CD BCM4400-3.0.7
+ LANG=C
+ export LANG
+ make bcm4400.o
Makefile:18: *** Linux kernel source
tree not found Stop.
error: Bad exit status from /var/tmp
/rpm-tmp.7053 (%build)


RPM build errors:
Bad exit status from /var/tmp/rpm-tmp.7053 (%build)
#-----------------------------------------------

Line 18 of the makefile is:

ifeq ($(LINUX),)
$(error Linux kernel source tree not found)
endif

...attempted assigning LINUX variable
to /usr/src/redhat instead of /usr/src/linux
in the makefile, which did not build the
object file. Any thoughts?

Thanks,
dts
 
Old 07-13-2004, 02:45 AM   #3
dts
LQ Newbie
 
Registered: Jul 2004
Posts: 5

Original Poster
Rep: Reputation: 0
Help, i'm continuously rebooting from partitioned operating systems to connect from windows...
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RedHat 8.0 + Broadcom 4401 LAN blues derek.eder Linux - Networking 28 04-29-2007 01:29 AM
problems installing Broadcom 4401 Fast Ethernet Controller Driver linuxmandrake Linux - Hardware 3 09-15-2004 02:47 PM
Broadcom 4401 ethernet - A study in frustration Hangdog42 Slackware 1 09-14-2003 10:43 PM
Redhat 7.3, X, WiFi, Inspiron 5100, configuration jbrecht Linux - Newbie 0 07-15-2003 01:03 PM
RedHat 9.0 on Inspiron 5100 NIC not identified jshaikh Linux - Laptop and Netbook 4 07-10-2003 05:59 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Networking

All times are GMT -5. The time now is 04:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration