LinuxQuestions.org
Latest LQ Deal: Complete CCNA, CCNP & Red Hat Certification Training Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook
User Name
Password
Linux - Laptop and Netbook Having a problem installing or configuring Linux on your laptop? Need help running Linux on your netbook? This forum is for you. This forum is for any topics relating to Linux and either traditional laptops or netbooks (such as the Asus EEE PC, Everex CloudBook or MSI Wind).

Notices


Reply
  Search this Thread
Old 01-25-2004, 07:39 AM   #1
markatsalsa
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Rep: Reputation: 0
Angry 1st boot freeze mandrake 9.2


Hi group!

I have sucessfully installed Mandrake 9.2 on the home pc, and managed to convince my wife to let me put it on her work laptop. We formatted last night and re-installed XP home on one half of the disk, then ran the mandrake disks, installing linux on the other half (10 gig each)

The installation goes fine, but then when I reboot to run it for the first time things go wrong. As the system boots up, the progress bar freezes approx 2/3 of the way along. When I restart and press 'esc' for verbose mode, I see all the things I see on my desktop machine - all the devices and services that it starts, then it starts scrolling through lines and lines of text, too fast for me to read in detail. The text takes the following approximate form:

[<cea17814>] ??????????????????????????????????? [supermount]

the "cea17814" is constantly changing, this is just one I managed to read as it flew past. The "supermount" also often says "kernel" and as for the question marks, I can't pause the screen so I'll never know what that says. The longest I have left this screen scrolling past is half an hour....with no progress.

The versa E600 is a pentium4 1.9GHZ mobile with 256M RAM. The graphics card is an ATI raedon 340M (as recognized in Windoze). This is the only thing I can think of that would trip the computer up. On the final options screen, the X server is not configured like it was with my desktop. I go through and give it the following options:
"Flatpanel 1024X768" and graphics card "raedon" under "ati" - it had no option for the raedon 340M or anything else closer. Could this be the problem, and is it possible to finish setup with out configuring the X server?

Has this happened to anyone else?

I also tried with the redhat 9 without success, freezing even before the display of the GUI installation setupů

Any / all suggestions greatly appreciated.
 
Old 01-25-2004, 01:32 PM   #2
Brian1
LQ Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 62
Under redaht try the option of ' linux noprobe ' or ' linux noprobe nofirewire ' if it has a firewire port.
 
Old 01-25-2004, 09:40 PM   #3
markatsalsa
LQ Newbie
 
Registered: Jan 2004
Posts: 2

Original Poster
Rep: Reputation: 0
thanx!

In fact the installation process is ok!
Its at the 1st boot that the problem occurs...
I tried the options you mentionned at the boot on lilo but no improvement...

The exact same problem occurs with redhat 9 also...

Is there any mean to stop the boot up msg?
So fast i cant read... :-S

Thank you by advance!
 
Old 01-26-2004, 02:26 PM   #4
Gerardo
LQ Newbie
 
Registered: Jan 2004
Posts: 10

Rep: Reputation: 0
Have you tried to initialize linux in "interactive" mode? Press "I" at the beginning.

Then you will have to put yes or no in each of the lines so you can see what is freezing the system... in my case was the PCMCIA detection... so once on Xwin you can change what to load or not at the linux start.

Hope that you find this useful.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Noob:Mandrake 10.1 Hangs on 1st boot martynguk2002 Linux - Newbie 1 11-01-2005 09:40 AM
Mandrake 10.1 Boot Freeze Dell wcujoe Linux - Software 6 02-16-2005 08:13 AM
Lilo freeze on WindozeME/Mandrake 9 dual boot... vince v Linux - General 9 08-27-2004 03:11 PM
XP/Mandrake 9.1 laptop dual boot system keyboard/mouse freeze on warm reboot Jane Delawney Mandriva 0 03-15-2004 02:10 PM
mandrake 9.2 freeze on boot rainchill Mandriva 4 09-01-2003 09:59 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Laptop and Netbook

All times are GMT -5. The time now is 11:22 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration