LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 07-13-2004, 03:26 PM   #1
Timer
LQ Newbie
 
Registered: Jun 2004
Location: Catalonia
Distribution: Gentoo
Posts: 25

Rep: Reputation: 15
Unhappy Who stole my /dev/lp0 ?


While trying to configure my printer (which works correctly with Windows and another PC with linux) I noticed /dev/lpx links were missing. Where could they be? How could I restore them?

I use mdk 9.2.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
/dev/lp0 doesn't exists conio Linux - Hardware 26 01-12-2013 11:28 AM
Why no /dev/lp0 in CUPS sharper Slackware 0 12-25-2004 07:19 PM
/dev/lp0 not recognized tiagobt Linux - General 8 09-27-2004 01:26 PM
No /dev/lp0 in Gentoo 1.4 darin3200 Linux - General 2 12-28-2003 06:54 PM
Redirection > /dev/lp0 XT8088 Linux - Newbie 2 09-20-2003 06:36 PM


All times are GMT -5. The time now is 03:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration