LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices


Reply
  Search this Thread
Old 04-27-2011, 05:25 AM   #1
ALInux
Member
 
Registered: Nov 2003
Location: Lebanon
Distribution: RHEL 5/CentOS 5/Debian Lenny/(K)Ubuntu Is Dead/Mandriva 10.1
Posts: 676
Blog Entries: 7

Rep: Reputation: 32
Sound Card Issue again


Hi
I have a problem with my sound card Microphone is working, headphones work but with kind of a low audio output, laptop speakers do not work at all.

I have checked alsamixer and pulseaudio nothing is muted, tried all sort of different combinations and pulseaudio actually sees that mplayer for example is playing music, or skype is in videocall and using the sound device, but nothing is coming out of the speakers.

Laptop is Sony Yseries VPCYB15AG

Alsa-info is http://www.alsa-project.org/db/?f=cb...7a6022fe239a7b

Audio Device is 00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia (Intel HDA) (rev 40)

Drivers Loaded are :

snd_hda_codec_analog 53890 0
snd_hda_codec_realtek 210796 1
snd_hda_codec_atihdmi 2043 1
snd_hda_intel 20163 1
snd_hda_codec 71701 4 snd_hda_codec_analog,snd_hda_codec_realtek,snd_hda _codec_atihdmi,snd_hda_intel
snd_hwdep 4795 1 snd_hda_codec
snd_seq 43435 0
snd_seq_device 5056 1 snd_seq
snd_pcm 61769 2 snd_hda_intel,snd_hda_codec
snd_timer 15435 2 snd_seq,snd_pcm
snd 47397 11 snd_hda_codec_analog,snd_hda_codec_realtek,snd_hda _intel,snd_hda_codec,snd_hwdep,snd_seq,snd_seq_dev ice,snd_pcm,snd_timer
soundcore 5088 1 snd
snd_page_alloc 6180 2 snd_hda_intel,snd_pcm

Any guidance please ?
 
Old 04-28-2011, 07:14 PM   #2
allend
LQ 5k Club
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 5,429

Rep: Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020Reputation: 2020
Apparently you are not alone. http://ubuntuforums.org/showthread.php?t=1440968 reports a fix.
 
1 members found this post helpful.
Old 04-29-2011, 09:00 PM   #3
ALInux
Member
 
Registered: Nov 2003
Location: Lebanon
Distribution: RHEL 5/CentOS 5/Debian Lenny/(K)Ubuntu Is Dead/Mandriva 10.1
Posts: 676

Original Poster
Blog Entries: 7

Rep: Reputation: 32
Allend you rock
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Card Issue? crispy_420 Linux - Newbie 1 04-26-2005 10:33 PM
sound card issue ricardof Linux - General 6 02-17-2005 01:55 PM
Sound card issue mpeavy Linux - Hardware 3 01-08-2005 11:55 PM
Sound Card Issue JSThePatriot Linux - Newbie 25 07-28-2004 07:35 PM
Sound Card Issue Bone Gnawer Linux - Newbie 1 10-15-2003 09:09 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware

All times are GMT -5. The time now is 10:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration