LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware
User Name
Password
Linux - Hardware This forum is for Hardware issues.
Having trouble installing a piece of hardware? Want to know if that peripheral is compatible with Linux?

Notices

Reply
 
Search this Thread
Old 07-26-2006, 03:41 PM   #1
Mizutsuki
LQ Newbie
 
Registered: Nov 2005
Location: Santa Rosa, CA
Posts: 26

Rep: Reputation: 15
Sony Vaio SZ140 ALSA issue


I just bought this pretty slick laptop and get home and threw a copy of Dapper on here and everything went perfectly, except for the sound. It played fine out of the speakers (though there is no hardware volume nob, which is disconcerting) but the headphone jack turned the speakers off and did not play anything themselves, so I searched around and I found that adding "options snd-hda-intel model=vaio" to /etc/modprobe.d/snd-hda-intel made the headphone jack work fine. Unfortunately I have some lingering issues.
ALSAMixer still only shows two bars (PCM and Master) which I think is wrong.
And neither the in-monitor mic, nor my plug in mic seem to have any effect on the system.

Any thoughts?
Thank you,
Stephen
 
Old 07-27-2006, 10:24 AM   #2
Mizutsuki
LQ Newbie
 
Registered: Nov 2005
Location: Santa Rosa, CA
Posts: 26

Original Poster
Rep: Reputation: 15
* * * * * * * * bump * * * * * * * * *
 
Old 07-28-2006, 03:07 PM   #3
Mizutsuki
LQ Newbie
 
Registered: Nov 2005
Location: Santa Rosa, CA
Posts: 26

Original Poster
Rep: Reputation: 15
* * * * * * * * bump * * * * * * * * *
 
Old 08-01-2006, 05:17 PM   #4
Mizutsuki
LQ Newbie
 
Registered: Nov 2005
Location: Santa Rosa, CA
Posts: 26

Original Poster
Rep: Reputation: 15
* * * * * * * * bump * * * * * * * * *
 
  


Reply

Tags
alsa, sndhdaintel, soundcard, vaio


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sony Vaio VGN-B1XP / sony driver question kentri9 Linux - Laptop and Netbook 0 12-27-2004 11:00 AM
alsa problems on sony vaio tfgibbon Slackware 1 11-13-2004 12:05 PM
help me install linux on sony sony vaio pcg-r505gl heina Linux - Newbie 4 10-10-2004 10:36 PM
ALSA crash ! intel8x0 on SONY VAIO damienbern Linux - Laptop and Netbook 3 08-18-2004 01:51 PM
Sony VAIO/XP BDW Linux - Newbie 0 06-01-2003 06:49 PM


All times are GMT -5. The time now is 05:19 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration