LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Reply
  Search this Thread
Old 03-15-2003, 12:56 PM   #1
luap
Member
 
Registered: Feb 2003
Location: atlanta ga usa
Distribution: suse 8.2
Posts: 78

Rep: Reputation: 15
system clock on dual boot


hello
i am dual booting win/redhat 8.0. i have redhat set
to update time from a net time server, and that seems to
set time accurately once i connect to the net. but in windows, the clock is now inaccurate.
i have the right time zone set in both os. i would post my time settings from redhat here, but i'm currently on the xp part of the machine. would anyone have any suggestions as to correct settings so that both os would show correct time? thanks in advance for any tips/help.
 
Old 03-15-2003, 08:29 PM   #2
rch
Member
 
Registered: Feb 2003
Location: Santa Clara,CA
Distribution: Mandriva
Posts: 909

Rep: Reputation: 48
Re: system clock on dual boot

Quote:
Originally posted by luap
hello
i am dual booting win/redhat 8.0. i have redhat set
to update time from a net time server, and that seems to
set time accurately once i connect to the net. but in windows, the clock is now inaccurate.
i have the right time zone set in both os. i would post my time settings from redhat here, but i'm currently on the xp part of the machine. would anyone have any suggestions as to correct settings so that both os would show correct time? thanks in advance for any tips/help.
usually this happens becoz of different time zones set up in your windows xp and linux
to ensure that you get the correct time
you can also enable time syncronization through the time server in windows xp
click in internet time in time and date properties and allow
time syncronization with the time server
keep posted
 
Old 03-15-2003, 09:03 PM   #3
luap
Member
 
Registered: Feb 2003
Location: atlanta ga usa
Distribution: suse 8.2
Posts: 78

Original Poster
Rep: Reputation: 15
hello rch,
thanks for the xp tip!
 
Old 03-15-2003, 10:18 PM   #4
orange400
Member
 
Registered: Mar 2003
Location: Bellevue, WA
Distribution: Arch w/ XFCE
Posts: 834

Rep: Reputation: 30
I have the same problem. Linux's time is always right, but XP just can't remember what time it is. I've dome the XP time update thing, but I have to do that every time I use window$$$$$$$. I've also changed time zones in XP to get the time right, but when I quit and go back, it's wrong again.
 
Old 03-16-2003, 04:01 AM   #5
rch
Member
 
Registered: Feb 2003
Location: Santa Clara,CA
Distribution: Mandriva
Posts: 909

Rep: Reputation: 48
Quote:
Originally posted by orange400
I have the same problem. Linux's time is always right, but XP just can't remember what time it is. I've dome the XP time update thing, but I have to do that every time I use window$$$$$$$. I've also changed time zones in XP to get the time right, but when I quit and go back, it's wrong again.
Maybe your bios battery is down or low
Other than that i see no reason why the time should be different
Maybe daylight saving time(if used where you live)
Finally just forget the stupid Windows and lets stay on in linux
 
Old 03-16-2003, 04:16 PM   #6
orange400
Member
 
Registered: Mar 2003
Location: Bellevue, WA
Distribution: Arch w/ XFCE
Posts: 834

Rep: Reputation: 30
Quote:
[i]
Finally just forget the stupid Windows and lets stay on in linux [/B]
Yeah tha'd work

My battery isn't low, it's about 8 mo old.
 
Old 03-17-2003, 08:20 AM   #7
rch
Member
 
Registered: Feb 2003
Location: Santa Clara,CA
Distribution: Mandriva
Posts: 909

Rep: Reputation: 48
Quote:
Originally posted by orange400
Yeah tha'd work

My battery isn't low, it's about 8 mo old.
i just remembered some distributions
use the bios time as gmt and add the difference to the local time to the gmt
(you can disable this too)
to check if it is so
type setup(redhat)
and check time
and see whether gmt is clicked or not
 
Old 03-17-2003, 10:58 PM   #8
orange400
Member
 
Registered: Mar 2003
Location: Bellevue, WA
Distribution: Arch w/ XFCE
Posts: 834

Rep: Reputation: 30
It wasn't! So I checked it. Maybe this'll fix it.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
System clock correct, hardware clock wrong karlovac Linux - General 5 01-16-2009 07:19 PM
dual boot messes with clock linuxhippy Fedora 3 07-31-2005 10:08 PM
system clock resets self at boot pearman Linux - Newbie 8 07-21-2005 03:53 AM
trouble setting system clock on boot vortical Linux - Software 0 12-11-2003 07:16 PM
Newbie needs Mandrake/Win98 dual-HD, dual boot system design help... buddha Linux - Newbie 20 09-04-2003 08:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 11:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration