LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 07-28-2005, 06:38 PM   #1
linuxhippy
Senior Member
 
Registered: Sep 2004
Location: Philadelphia, PA
Distribution: Xubuntu, Mythbuntu, Lubuntu, Picuntu, Mint 18.1, Debian Jessie
Posts: 1,205

Rep: Reputation: 47
dual boot messes with clock


I've setup a dual boot OS on my friend's pc. All seems to work well except the clock get's messed up. I read this can be a problem with dual boot OSs and the UTC. UTC is unchecked in FC4 and isn't an option in the BIOS. I followed a thread that explained timeconfig and the /etc/sysconfig/clock file.

Here is my /etc/sysconfig/clock:

ZONE="America/New_York"
UTC=false
ARC=false

It didn't help, though (timeconfig) or going through that clock file. Is there something else I could do...I'm using XFCE4 in FC4.

Last edited by linuxhippy; 07-28-2005 at 06:41 PM.
 
Old 07-29-2005, 12:38 AM   #2
w6bi
Member
 
Registered: Feb 2003
Location: Simi Valley, Calif
Distribution: Fedora 7
Posts: 69

Rep: Reputation: 15
Kind of hard to answer without more info - do you have ntpd running, so your Linux is synced from the net (but the Windows might not be?)

For debugging as root, hwclock is a nifty command.

hwclock -r to read your mobo clock

hwclock --systohc to sync hardware clock with system clock.

man hwclock for more info.
 
Old 07-29-2005, 04:57 AM   #3
linuxhippy
Senior Member
 
Registered: Sep 2004
Location: Philadelphia, PA
Distribution: Xubuntu, Mythbuntu, Lubuntu, Picuntu, Mint 18.1, Debian Jessie
Posts: 1,205

Original Poster
Rep: Reputation: 47
my time is not from the network. I don't want to effect the system clock that my other OS reads from (Win-no network clock either). Which hwclock option would not effect the Win time?
 
Old 07-31-2005, 10:08 PM   #4
mgillen2000
LQ Newbie
 
Registered: Jul 2004
Location: Boston, MA
Posts: 8

Rep: Reputation: 0
Failing anything else, you could just comment out line 120 from
/etc/init.d/halt
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
system clock resets self at boot pearman Linux - Newbie 8 07-21-2005 03:53 AM
Fedora Core 3 Dual Boot, Dual Hard drives, Grub Boot Loader Denali03 Linux - Newbie 1 03-04-2005 01:44 PM
hOw to dual boot linux suse with a dual boot win98/xp pc walterkai SUSE / openSUSE 1 12-14-2004 05:04 PM
system clock on dual boot luap Linux - General 7 03-17-2003 10:58 PM
hang on first boot, hardware clock 8.1 ashw Slackware 5 02-17-2003 04:38 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 03:40 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration