LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - General
User Name
Password
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.

Notices


Closed Thread
  Search this Thread
Old 12-28-2006, 05:47 AM   #1
seaelf
Member
 
Registered: Apr 2004
Location: Virginia
Distribution: Slackware 10.1 & 12.0
Posts: 66

Rep: Reputation: 16
still having problems sending mail....


HI-
I am still having problems sending mail (like I used too before going high-speed) with pine. I have no problems sending using the mail program included with Netscape or Mozilla. My distro is Slack 9.1. I have tried several things that I've found when I googled the problem, but I still get:
"mail not sent. sending error: 550.5.7.1 Authentication required"
I am using this pc at home. I have verizon dsl with their modem and I am using a linsys router. I think slackware uses sendmail? Does that make any difference? Like I said above, I am able to send using gui mail programs...
Sorry to keep posting this problem. Can someone suggest another site that may geared towards this kinda problem?
tnx
neil
 
Old 12-28-2006, 08:26 AM   #2
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 261Reputation: 261Reputation: 261
Please post your thread in only one forum. Posting a single thread in the most relevant forum will make it easier for members to help you and will keep the discussion in one place. This thread is being closed because it is a duplicate.
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with From : header when sending emails with function mail() from my domain mavgh1 Linux - Software 0 03-24-2006 07:51 PM
Problems Sending Mail the_last_rites Linux - Newbie 2 02-25-2005 04:45 AM
Problems sending mail from one local machine to the other ricky_ds Linux - Networking 6 11-11-2004 08:48 AM
Problems sending mail internally linuxboy69 Linux - Software 0 01-22-2004 02:33 PM
Problems sending mail to a single domain with qmail dwbizzle Linux - Software 2 09-26-2003 07:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 12:40 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration