Download your favorite Linux distribution at LQ ISO.
Go Back > Forums > Linux Forums > Linux - General
User Name
Linux - General This Linux forum is for general Linux questions and discussion.
If it is Linux Related and doesn't seem to fit in any other forum then this is the place.


  Search this Thread
Old 01-12-2004, 08:01 PM   #1
Registered: Aug 2003
Location: North Carolina, USA
Distribution: Onebase 2004-r2 | Updated through 6-10-04
Posts: 359

Rep: Reputation: 30
"Boot to KDE but GNOME Desktop... And no trash can!"

i ran across this on another forum.
i just couldnt find the answer , so i though i would ask you guys.

"I've been sticking to KDE as much as I can, but for some reason, all of a sudden whenever I try to boot into KDE the background shows up for a brief second, and then it switches to my GNOME desktop. I tried "top" under my username, as was suggested in another post (which had no real solution present) and I do not see any GNOME processes. The other post I read said that the guy deleted all the icons on his desktop and all was fixed. I attempted this, and now to add to the original problem, I am missing a trash can and my standard "home" icon.
So the first question is how to stop the GNOME desktop from popping up, and the second is how to get my trash icon back as well as the "home" icon (It says I don't have permission to create one, so when i create a link to /opt/kde/share/apps/kdesktop/DesktopLinks/Home.desktop it says I don't have permission to access it. I really don't know what to do for that... *total n00b*)"
end quote

any ideas? he uses gdm
Old 01-12-2004, 09:36 PM   #2
Registered: Mar 2003
Location: Winnipeg
Distribution: Suse 9.3 Pro
Posts: 404

Rep: Reputation: 30
You could go into your home directory and remove the .kde folder and any other .kde folders you may see and the Desktop folder and then logout and log back in you will be back at a default desktop, might have to go through the kde wizard again but everything should be back.

In the file manager you may have to check the view hidden files if using konqueror if it is going to nautilus you will have to go into edit -->preferences-->show hidden files or if you are in a command line ls -ali | grep kde and remove the .kde that shows up all within your users home directory.


Last edited by JayCnrs; 01-12-2004 at 09:41 PM.
Old 01-12-2004, 10:02 PM   #3
Senior Member
Registered: Apr 2001
Location: Perry, Iowa
Distribution: Mepis , Debian
Posts: 2,692

Rep: Reputation: 45
see my answer here:


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to add Gnome style "drawer" (ie sub-menu) to KDE 3.1 kicker (aka KDE Panel) quaestor Linux - Software 7 10-17-2006 09:55 AM
How do I make "Trash" appear on KDE desktop? Navyblue Linux - Newbie 5 08-10-2005 05:14 PM
How to creat a gnome desktop shortcut to "my_music" folder? hkl8324 Linux - Newbie 1 07-04-2005 12:01 AM
gnome 2.6, ask before "move to trash" linuxzouk Linux - Newbie 2 06-08-2004 12:46 AM
Hiding the desktop and the "system tray" of KDE Desktop... alkebulan Programming 2 07-04-2003 04:10 PM > Forums > Linux Forums > Linux - General

All times are GMT -5. The time now is 06:34 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration