-   Linux - General (
-   -   "Boot to KDE but GNOME Desktop... And no trash can!" (

questionasker 01-12-2004 08:01 PM

"Boot to KDE but GNOME Desktop... And no trash can!"
i ran across this on another forum.
i just couldnt find the answer , so i though i would ask you guys.

"I've been sticking to KDE as much as I can, but for some reason, all of a sudden whenever I try to boot into KDE the background shows up for a brief second, and then it switches to my GNOME desktop. I tried "top" under my username, as was suggested in another post (which had no real solution present) and I do not see any GNOME processes. The other post I read said that the guy deleted all the icons on his desktop and all was fixed. I attempted this, and now to add to the original problem, I am missing a trash can and my standard "home" icon.
So the first question is how to stop the GNOME desktop from popping up, and the second is how to get my trash icon back as well as the "home" icon (It says I don't have permission to create one, so when i create a link to /opt/kde/share/apps/kdesktop/DesktopLinks/Home.desktop it says I don't have permission to access it. I really don't know what to do for that... *total n00b*)"
end quote

any ideas? he uses gdm

JayCnrs 01-12-2004 09:36 PM

You could go into your home directory and remove the .kde folder and any other .kde folders you may see and the Desktop folder and then logout and log back in you will be back at a default desktop, might have to go through the kde wizard again but everything should be back.

In the file manager you may have to check the view hidden files if using konqueror if it is going to nautilus you will have to go into edit -->preferences-->show hidden files or if you are in a command line ls -ali | grep kde and remove the .kde that shows up all within your users home directory.

HTH :)

rshaw 01-12-2004 10:02 PM

see my answer here:

All times are GMT -5. The time now is 05:16 AM.