LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Hardware > Linux - Embedded & Single-board computer
User Name
Password
Linux - Embedded & Single-board computer This forum is for the discussion of Linux on both embedded devices and single-board computers (such as the Raspberry Pi, BeagleBoard and PandaBoard). Discussions involving Arduino, plug computers and other micro-controller like devices are also welcome.

Notices

Reply
 
LinkBack Search this Thread
Old 02-14-2011, 10:50 AM   #1
KaKaj
LQ Newbie
 
Registered: Dec 2010
Posts: 8

Rep: Reputation: 0
Sharp-SL5500 with openzaurus wifi problem (WPA)


Few days ago I seen this sharp at ebay, aroused by the idea having a linux in my pocket, I bough it.

I flashed openzaurus 3.5.4 to it. Than I bough a Pretect Oc-wlbxx-a and flashed it too with a new firmware.

This is my current card info(after flashing);
Code:
Host AP driver diagnostics information for 'wlan0'

NICID: id=0x800c v1.0.0 (PRISM II (2.5) PCMCIA (SST parallel flash))
PRIID: id=0x0015 v1.1.1
STAID: id=0x001f v1.8.2 (station firmware)
Now this card should have wpa support.

The problem is I cannot get it to connect it with my WPA wifi AP. I removed Orinoco and installed hostap instead of it for WPA support. I followed this tutorial at openzaurus wiki for wpa setup but I failed. To be honest I just need a no-brainer GUI to connect wifi. Since my gpe rom have a X running, can't I use nm-applet or something alike?

I need point and drool interface only as a backup. So I can experiment freely with iwconfig and wpa_supplicant without fearing a loosing my connection permanently
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with WiFi & WPA on Fedora 9 & RT2500 martin78 Linux - Wireless Networking 1 07-05-2008 05:32 PM
wifi wpa noob: which packages to install and how to setup a wpa? frenchn00b Linux - Newbie 1 12-16-2007 05:05 PM
problems syncing my sharp zaurus sl5500 with XP pro craz3 Linux - Laptop and Netbook 3 11-27-2005 03:40 AM
Zaurus sl5600 OpenZaurus problem! jelitegamer Linux - Laptop and Netbook 1 12-02-2004 09:38 PM
OpenZaurus networking problem wapcaplet Linux - Networking 8 04-10-2004 05:27 PM


All times are GMT -5. The time now is 06:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration