LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Non-*NIX Forums > General
User Name
Password
General This forum is for non-technical general discussion which can include both Linux and non-Linux topics. Have fun!

Notices


Reply
  Search this Thread
Old 02-05-2008, 09:08 PM   #1
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Rep: Reputation: 30
What is wrong with my system? Should I format this drive?


I cant log onto yahoo mail, I lost my email, I cannot log onto my internet

banking site, I cannot log onto LQ.org using Opera, I can with firefox and

now all of a sudden I cannot play vidoes from youtube wich I was just doing

last night. I get a message saying Javascript is disabled or I need a

current version of flash, but Javascrip is enabled and I already have the

most current version of flash.

All features (Java, javascript, popups etc..) are enabled in both Opera and

Firefox browsers.


What is going on here? What could I do to try and fix this?
 
Old 02-05-2008, 09:21 PM   #2
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,125

Rep: Reputation: 165Reputation: 165
Can you create a second user account, log in to that account and see if those things work? That would rule out a config problem in your current home directory. I'd only re-format as a last resort.
 
Old 02-05-2008, 09:25 PM   #3
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by gilead View Post
Can you create a second user account, log in to that account and see if those things work? That would rule out a config problem in your current home directory. I'd only re-format as a last resort.
Thats a good idea, I will give that a try. Thanks for the tip.
 
Old 02-05-2008, 09:58 PM   #4
sundialsvcs
LQ Guru
 
Registered: Feb 2004
Location: SE Tennessee, USA
Distribution: Gentoo, LFS
Posts: 8,515
Blog Entries: 4

Rep: Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964Reputation: 2964
I agree: "reformatting" would be just a huge waste of time.

(This isn't Windows, you know!)

I would start, for example, by powering the machine all the way down to power-off, wait a few seconds, then restart it. Make sure that the router (internet connection) is in good shape and consider power off/on for that piece of equipment, as well.

Most basically, what changed? What happened last night?
 
Old 02-05-2008, 10:18 PM   #5
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 4,632

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
Any chance that your DNS settings have been screwed up?
Check the content of /etc/resolv.conf.
 
Old 02-05-2008, 10:47 PM   #6
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
I created another user and I have the same problems.

I powered down the computer, router and modem rebooted and same problems.

I did nothing different since last night from normal.

I checked the contents of /etc/resolve but I dont know what I am looking for. Theres one ip address

and a line that says "search workgroup"

What is supposed to be there? I also have another file called

resolv.conf-eth0.sv with the same lines, if that matters.

Last edited by M$ISBS; 02-05-2008 at 10:52 PM.
 
Old 02-06-2008, 12:37 AM   #7
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 4,632

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
I suggest that you change the line in /etc/resolv.conf to:
search <your.ISP.domainname>

For further details consult this.
http://www.slackbook.org/html/networ...ion-tcpip.html
 
Old 02-06-2008, 08:27 PM   #8
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
Quote:
Originally Posted by allend View Post
I suggest that you change the line in /etc/resolv.conf to:
search <your.ISP.domainname>

For further details consult this.
http://www.slackbook.org/html/networ...ion-tcpip.html
What will that do? I am afraid of messing something up and making it worse if I dont understand what I am doing. I am looking through the provided link.
 
Old 02-06-2008, 09:14 PM   #9
allend
Senior Member
 
Registered: Oct 2003
Location: Melbourne
Distribution: Slackware-current
Posts: 4,632

Rep: Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530Reputation: 1530
When you connect to your ISP using DHCP, the IP addresses of the DNS servers available from your ISP can be transferred to your /etc/resolv.conf file.
The search <your.ISP.domainname> line tells your setup where to ask for the DNS addresses.

Feel free to change it. If it does not work you can always change it back. It will not mess anything up.
 
Old 02-06-2008, 10:53 PM   #10
M$ISBS
Member
 
Registered: Aug 2003
Posts: 834

Original Poster
Rep: Reputation: 30
So I would change "search workgroup" to "search www.pacbell.net" ?
 
Old 02-06-2008, 11:23 PM   #11
gilead
Senior Member
 
Registered: Dec 2005
Location: Brisbane, Australia
Distribution: Slackware64 14.0
Posts: 4,125

Rep: Reputation: 165Reputation: 165
I'd expect it would be search pacbell.net. The resolver will add the hostname being checked to the domain/s supplied in the search directive.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
format a hard drive (/dev/hda1) in Reiser fs format Linh Linux - General 7 06-17-2009 06:30 AM
Couldn't boot system till ran low-lvl format on drive Quakeboy02 Linux - Hardware 1 03-24-2007 05:00 AM
GRUB Error (wrong 'root=' format) SentralOrigin Linux - General 10 02-25-2007 03:19 PM
svgalib module - wrong format lukebeales Linux - Software 2 08-27-2004 09:34 AM
the format of the date in stat in wrong rhuser Programming 9 03-16-2003 12:46 PM

LinuxQuestions.org > Forums > Non-*NIX Forums > General

All times are GMT -5. The time now is 12:23 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration