LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 06-19-2004, 06:54 PM   #46
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Original Poster
Rep: Reputation: 77

ok, guys - last question - I think I edited the file correctly according to the Nvidia "read me" file. How do I know the installation was sucessful??? :retard:

I just go into etc/X11/xorg.conf and ...

driver 'nv' changed to "nvidia'
made sure I had 'glx'
removed Load 'dri'

Rebooted and ran glxgears...

here are the results

[root@localhost root]# glxgears
32254 frames in 5.0 seconds = 6450.800 FPS
52569 frames in 5.0 seconds = 10513.800 FPS
68224 frames in 5.0 seconds = 13644.800 FPS
67647 frames in 5.0 seconds = 13529.400 FPS
68263 frames in 5.0 seconds = 13652.600 FPS
67968 frames in 5.0 seconds = 13593.600 FPS
48607 frames in 5.0 seconds = 9721.400 FPS
65422 frames in 5.0 seconds = 13084.400 FPS
51190 frames in 5.0 seconds = 10238.000 FPS
51838 frames in 5.0 seconds = 10367.600 FPS
61832 frames in 5.0 seconds = 12366.400 FPS
52078 frames in 5.0 seconds = 10415.600 FPS
64736 frames in 5.0 seconds = 12947.200 FPS
57223 frames in 5.0 seconds = 11444.600 FPS
48613 frames in 5.0 seconds = 9722.600 FPS
59950 frames in 5.0 seconds = 11990.000 FPS
45724 frames in 5.0 seconds = 9144.800 FPS
60158 frames in 5.0 seconds = 12031.600 FPS
60670 frames in 5.0 seconds = 12134.000 FPS
59883 frames in 5.0 seconds = 11976.600 FPS
61048 frames in 5.0 seconds = 12209.600 FPS
61652 frames in 5.0 seconds = 12330.400 FPS
 
Old 06-20-2004, 12:47 AM   #47
lupin_the_3rd
Member
 
Registered: Oct 2003
Location: Memphis, TN
Distribution: Slackware current
Posts: 485

Rep: Reputation: 30
Just try running tux racer... or a GL screensaver... you'll know if it didn't work...
 
Old 06-22-2004, 09:43 PM   #48
darklordzim
Member
 
Registered: Apr 2004
Location: Minnesota USA
Distribution: Ubuntu 9.10 desktop, and 9.4 server
Posts: 50

Rep: Reputation: 15
okay, i'm having a similar problem

i'm having a similar problem with the Nvidia installs on FC2

this is my results when tyring to install the new kernel.. i'm now without windows for the time.. and i'm using linux as my only OS.. so i've never needed the Gfx drivers before, as linux has only been my server os.. but i would like any advice you can provide, thanks

[darklordzim@blackwidow darklordzim]$ rpm -ivh --force kernel-2.6.6-1.427.8kstacks.i686.rpm
warning: kernel-2.6.6-1.427.8kstacks.i686.rpm: V3 DSA signature: NOKEY, key ID 5dfbf7dc
error: can't create transaction lock
 
Old 06-22-2004, 10:06 PM   #49
lupin_the_3rd
Member
 
Registered: Oct 2003
Location: Memphis, TN
Distribution: Slackware current
Posts: 485

Rep: Reputation: 30
try it as root
 
Old 06-23-2004, 11:12 AM   #50
darklordzim
Member
 
Registered: Apr 2004
Location: Minnesota USA
Distribution: Ubuntu 9.10 desktop, and 9.4 server
Posts: 50

Rep: Reputation: 15
duh!

omg, i feel stupid.. i forgot to su.. okay i got the kernel installed.. now i modifiy my inittab to boot to text mode, install the nvidia driver, modify my xorg.conf file, and change inittab back right?
 
Old 06-23-2004, 01:37 PM   #51
lupin_the_3rd
Member
 
Registered: Oct 2003
Location: Memphis, TN
Distribution: Slackware current
Posts: 485

Rep: Reputation: 30
as root

#telinit 3

install nvidia

#exit

then as user,

#startx

Next boot will boot up into 5... though your way will work also...
 
Old 06-23-2004, 02:22 PM   #52
darklordzim
Member
 
Registered: Apr 2004
Location: Minnesota USA
Distribution: Ubuntu 9.10 desktop, and 9.4 server
Posts: 50

Rep: Reputation: 15
problem

okay, i noticed a problem now, i've rebooted, the grafix drivers work great, i even have my dual monitors configured.. however.. when i installed the new kernel now i dont get any network... i cant connect at all.. anyone else had this problem, if i need to i can post this in another forum, but i also think its important for ppl to know that it might happen to them.. and how to fix it.. thanx

i'll check for a reply when i'm back from mowing the lawn an hour or so
 
Old 06-24-2004, 02:25 AM   #53
carlosinfl
Senior Member
 
Registered: May 2004
Location: Orlando, FL
Distribution: Arch
Posts: 2,905

Original Poster
Rep: Reputation: 77
Now for some reason ut2004 will no longer run?
I see the logo for the screen but then disapears and in command prompt I get a display error.

I also cant run glxgears...

here is th error

Code:
[carlwill@localhost carlwill]$ glxgears
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual
 
Old 06-24-2004, 06:38 AM   #54
darklordzim
Member
 
Registered: Apr 2004
Location: Minnesota USA
Distribution: Ubuntu 9.10 desktop, and 9.4 server
Posts: 50

Rep: Reputation: 15
check this

in your xorg.conf file make sure you still have the line

load "glx"

if you dont .. add it with all the other load lines, and make sure you comment out this line

load "dri"

hope that helps a little
 
Old 06-24-2004, 08:59 AM   #55
darklordzim
Member
 
Registered: Apr 2004
Location: Minnesota USA
Distribution: Ubuntu 9.10 desktop, and 9.4 server
Posts: 50

Rep: Reputation: 15
just a quick comment

replacing the kernel somehow screwed up my nforce drivers, when i changed nic's and disabled the onboard one, everything worked fine.. so i dont know what else to make of it.. just something to keep in mind for those of u with an Nforce board, and changing the kernel for your nvidia gfx card.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
I can't Install any NVIDIA Drivers..I am a newbie at FC2 Xzenocal Linux - Newbie 6 08-28-2005 03:35 AM
Installing nvidia drivers from nvidia website on mepis 3.3 xbennyboy Linux - Hardware 4 04-23-2005 09:19 AM
Proprietary nvidia drivers vs. generic intel sound and ethernet drivers vharishankar Linux - Hardware 2 02-22-2005 05:32 AM
did something change after kernel 2.6.8-1.521? re:Nvidia drivers and FC2 clausawits Fedora 3 01-24-2005 03:13 PM
New nvidia drivers that works without recompiling kernel for fc2 rejser Fedora 2 07-06-2004 07:01 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 07:06 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration