LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices


Reply
  Search this Thread
Old 01-05-2009, 07:04 AM   #1
ayaskant16
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Rep: Reputation: 0
grub loading is failing


Hi,
I am not able to do reboot from command line. System does not come up after reboot. It says


irq 11: nobody cared(try booting with the "irqpoll" option)
handlers:
[<c0386149>](ahci_interrupt+0*0/0*429)
Disabling IRQ #11
ata1: COMRESET failed (errno = -16)
ata1: COMRESET failed (errno = -16)
ata1: COMRESET failed (errno = -16)


but when i am restarting after a hard shut down it is working.

Can anyone tell me how can I rectify this issue?

Thanks in advance.
 
Old 01-05-2009, 08:31 AM   #2
amani
Senior Member
 
Registered: Jul 2006
Location: Kolkata, India
Distribution: Debian 64-bit GNU/Linux, Kubuntu64, Fedora QA, Slackware,
Posts: 2,766

Rep: Reputation: Disabled
edit grub.conf or menu.lst

add irqpoll at the end of the line that looks like

kernel ....root=... irqpoll

and save it

During boot you can also add it ...but it will not be permanent


Check your bios for irq related things too
 
Old 01-06-2009, 09:01 AM   #3
ayaskant16
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Original Poster
Rep: Reputation: 0
hi amani,
i tried that but even then after sometimes the reboot is not happening and it is showing grub read error, but if i immediately give reboot command it is working fine.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading Grub 1.5 Please Wait...... Grub Failed Error 18 2words4uready Linux - Newbie 5 06-12-2008 05:37 PM
GRUB Loading starge 1.5... GRUB Loading please wait ERROR 21 davidjames Linux - Newbie 2 03-03-2008 10:01 AM
OpenSuSE 10.3 failing to install GRUB w/nvRAID ciaran_skye SUSE / openSUSE 1 01-04-2008 02:16 AM
Grub failing to load. Vista removed partition / need help restoring Jarru Linux - General 9 07-15-2007 08:48 AM
Fedora4 Install and Raid control with grub failing to boot blackman890 Fedora 1 03-18-2006 03:24 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora

All times are GMT -5. The time now is 01:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration