LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Fedora
User Name
Password
Fedora This forum is for the discussion of the Fedora Project.

Notices

Reply
 
Search this Thread
Old 06-04-2004, 01:15 PM   #1
soundengineer
LQ Newbie
 
Registered: Jun 2004
Location: What Town Am I an today
Distribution: Red Hat 9
Posts: 8

Rep: Reputation: 0
bad eip value??


I am trying fedora??
and cant get to the insatll process....
running /sbin/loader
general protection fault: 0000 [#2]
cpu: 0
Eip: 00b8:[<00006fcd>] not tainted

eip is at 0x6fcd

call trace:
code :Bad EiP Value.
<0>.Kernal panic : Atempted to kill the idle task!
In Idle task - not syncing

then it hangs....

thers soem other garbage too... right after eip is at...
Process swapper....stack.....call trace...


am I missing something??

Pentium 4 - 1.9ghz
ASUS P4b-266 Motherboard
512mb memory
Professional Musician Rack Style ATX case(standard 19" width with rack mount ears)
ATI Radeon 8500 Video Card With Dual Monitor Outputs
ATI TV wonder VE Video Capture/Tv Tuner Card
Linksys 10/100 PCI card
3 port 1394(Firewire) card
Cretive Labs Soundblaster Audio Card
4x4x24 CDRW (unsure about brand)
16x10x40CDRW (yamaha)
20gb Hard Drive - Maxtor

its an old box that I decided to turn into a home server kinda thingy...
thats what's inside it now...
 
Old 06-04-2004, 03:09 PM   #2
skog
Member
 
Registered: Sep 2003
Location: TX
Distribution: slackware
Posts: 301

Rep: Reputation: 30
i dont use fedora but ive had this problem with slackware ... trying unplugging all your usb devices. After the setup boots up try plugging them back in.
 
Old 08-10-2005, 04:24 AM   #3
Chandran
LQ Newbie
 
Registered: Jun 2005
Posts: 5

Rep: Reputation: 0
Bad EIP value- Kernal panic: Not syncing fatal exception in interrupt

HI,
Im also face the same problem - FC3 kernel 2.6.9 server running good sometime its hang and throw these type of errors--

EIP: 0010:[00000000] Not tainted
--
--
--
Code: Bad EIP value
<0> Kernal panic: Not syncing fatal exception in interrupt

system configuration is
AMD Athlon xp 2000+,
512MB RAM Intel motherboard.

Anybody can help me for this problem.


thanks,
Chandran
 
Old 08-20-2005, 12:02 AM   #4
Chandran
LQ Newbie
 
Registered: Jun 2005
Posts: 5

Rep: Reputation: 0
Bad EIP Value

hi friendds,
I got the sollution.
To change network card slot into different slot. Again it will come, replace the network card.

with regards,
Chandran
 
Old 09-13-2005, 07:00 PM   #5
jw_712
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
Hi Chandran & all,

I've got the same 'bad EIP value' problem. However since I am installing into a laptop, and am not very skillful in 'disambling' a laptop - I am hence wondering is there an alternative solution other than changing the network card slot??

Any help would be greatly appreciated.

jw
 
Old 09-13-2005, 10:31 PM   #6
Chandran
LQ Newbie
 
Registered: Jun 2005
Posts: 5

Rep: Reputation: 0
Thumbs up BAD EIP Value

Hi jw
Could u send kernal version and Laptop configuration

with regards,
Chandran

Last edited by Chandran; 09-14-2005 at 02:14 AM.
 
Old 09-14-2005, 02:10 AM   #7
whencat
Member
 
Registered: Aug 2003
Location: Pondicherry,India
Distribution: Fedora Core 3, RedHat 9.0, SUSE 8.1 Personal,
Posts: 49

Rep: Reputation: 15
Chandran hope u dont mean it ....

system configuration is
AMD Athlon xp 2000+,
512MB RAM Intel motherboard.
 
Old 09-21-2005, 12:13 AM   #8
jw_712
LQ Newbie
 
Registered: Sep 2005
Posts: 2

Rep: Reputation: 0
Problem fixed. I tried to install RedHat 9.0 instead of RedHat 7.2, and then it just get through...

Thanks heaps. : )
 
Old 11-09-2006, 03:35 AM   #9
sawadeekap2233
LQ Newbie
 
Registered: Nov 2006
Location: Chernokulaikos
Distribution: Fedora3 Colinux win98
Posts: 22

Rep: Reputation: 15
Question bad EIP value ?? Fedora3

Quote:
Originally Posted by skog
i dont use fedora but ive had this problem with slackware ... trying unplugging all your usb devices. After the setup boots up try plugging them back in.
>>>
I hv the same problem in FC3. It hanged at just after 'Initialising hardware..."
I know its somekind of HW problem but I cant pinpoint where?
I check dmesg - see nothing significant. also use kernel args - like:
noprobe, reserve=xxxxso-so ,..to no avail. I suspect its my onbod RTL8139 lan
device, but when i reserve=xx the memory region, it still happen.
Once in about 5boots when I use -single- it sometime can succeed.
Anybody there with solution? I feel like kicking out FC3 and install RH9.0,
but I hv many programs installed in /usr/xxxx, so I cant bear to kick
it out soon. HELP !!!
 
Old 11-13-2006, 03:28 AM   #10
sawadeekap2233
LQ Newbie
 
Registered: Nov 2006
Location: Chernokulaikos
Distribution: Fedora3 Colinux win98
Posts: 22

Rep: Reputation: 15
Question

Quote:
Originally Posted by Chandran
HI,
Im also face the same problem - FC3 kernel 2.6.9 server running good sometime its hang and throw these type of errors--

EIP: 0010:[00000000] Not tainted
--
--
--
Code: Bad EIP value
<0> Kernal panic: Not syncing fatal exception in interrupt

system configuration is
AMD Athlon xp 2000+,
512MB RAM Intel motherboard.

Anybody can help me for this problem.


thanks,
Chandran
>>>

hi chandran-, hv U managed to solve your problem? I hv similar problem in FC3 -2.6.9-1667 after I hv changed my MB from P3 to P4 1.5ghz with onboard RTL8139 lan device. It always hang at "initialising network .." area.I went in rc.sysinit file and # -off the ..load_module for Network, it can boot, but it will go into single mode only. Then when I init3 t, I get into the same hang and I hv to reet my Linux box. so far very frustrating for 1 month already. I m now presently using window ME for internet, but my FC3 is staying idle inside(as its dual-OS box )
I m waiting for a solution somewhere...???
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad EIP Value? flamesrock Linux - Software 5 11-13-2006 03:36 AM
Bad EIP Value Beauford2005 Slackware 1 02-04-2005 05:23 PM
Bad EIP Value Doktor Prokt Linux - Hardware 1 10-19-2004 02:05 PM
Bad EIP Value? Vindane Slackware - Installation 1 05-27-2004 08:26 PM
bad EIP value romcgill Linux - Hardware 4 03-27-2003 03:05 AM


All times are GMT -5. The time now is 03:01 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration