LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian
User Name
Password
Debian This forum is for the discussion of Debian Linux.

Notices


Reply
  Search this Thread
Old 05-06-2007, 12:47 PM   #106
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Original Poster
Rep: Reputation: 62

The only problem I see in Sid right now is that the new Xorg boogers up ATI drivers. I think Nvidia drivers are OK ... Either ATI or Nvidia work fine with the Xorg free drivers.
 
Old 05-06-2007, 05:55 PM   #107
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Rep: Reputation: 31
Nvidia drivers are working fine in Sid.
 
Old 05-07-2007, 09:38 AM   #108
deepclutch
Member
 
Registered: Nov 2004
Location: Kerala, India
Distribution: Devuan Beowulf
Posts: 769
Blog Entries: 1

Rep: Reputation: 34
Sid? xlibs to xcb moving is going on in Experimental so wait sometime they got it resolved.
 
Old 05-07-2007, 10:10 AM   #109
JackieBrown
Member
 
Registered: Dec 2004
Location: San Antonio, TX
Distribution: Debian-AMD64 Sid
Posts: 481

Rep: Reputation: 31
Quote:
Originally Posted by deepclutch
Sid? xlibs to xcb moving is going on in Experimental so wait sometime they got it resolved.
I have xcb (I got xorg from experimental) with Nvidia working. I just installed the drivers the Debian way
 
Old 05-07-2007, 10:43 AM   #110
deepclutch
Member
 
Registered: Nov 2004
Location: Kerala, India
Distribution: Devuan Beowulf
Posts: 769
Blog Entries: 1

Rep: Reputation: 34
I have xcb fscking locked off my via Unichrome Pro gfx using openchrome drivers
 
  


Reply

Tags
gnome, sid


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Linux Distribution Debian 4.0 "Etch" suffers delays LXer Syndicated Linux News 0 11-18-2006 02:21 AM
Dbeian etch "apt-get install alien" failes , bug? android6011 Debian 5 08-04-2006 02:38 PM
How to deal with "We don't support Linux"? thisperson Linux - General 6 05-04-2006 02:26 AM
Debian "etch" install problems - no NIC found SharkeyNor Debian 2 08-14-2005 04:12 AM
What's the deal with the urpmi "contrib" sources? adamis Mandriva 6 02-01-2004 12:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Debian

All times are GMT -5. The time now is 11:47 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration