LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi
User Name
Password
Bodhi This forum is for the discussion of Bodhi Linux.

Notices


Reply
  Search this Thread
Old 04-23-2020, 08:00 PM   #1
mmain70
LQ Newbie
 
Registered: Mar 2017
Posts: 18

Rep: Reputation: Disabled
Disable touchpad while typing


I'm new to Bodhi. Just tried it for the first time with 5.1. Really liking it so far. The only thing I don't like is potentially something that is a deal killer for me though.

I can't keep from hitting the touchpad while typing. Of course that makes it really hard to be able to type effectively. Every other Linux distro I have ever tried has had the option somewhere to disable touchpad while typing. I can't find it in Bodhi anywhere though. Am I overlooking it?
 
Old 04-24-2020, 12:28 AM   #2
the_waiter
Bodhi Developer
 
Registered: Jun 2018
Location: Banská Bystrica, Slovakia
Distribution: Bodhi Linux
Posts: 786

Rep: Reputation: 583Reputation: 583Reputation: 583Reputation: 583Reputation: 583Reputation: 583
Hello there

Touchpad indicator is a good choice for you. After installing (sudo apt-get install touchpad-indicator) add it to startup applications for running in every boot.

Stefan

Last edited by the_waiter; 04-24-2020 at 12:30 AM.
 
1 members found this post helpful.
Old 04-24-2020, 12:55 AM   #3
Ahen
LQ Newbie
 
Registered: Feb 2020
Posts: 26

Rep: Reputation: Disabled
Another option for you, because I think it is preferable. Bodhi uses "libinput" which has a quite sophisticated disable while typing function for the trackpad.

First, see my post that explains how to enable natural scrolling: https://www.linuxquestions.org/quest...ng-4175672525/

You can add an extra line to 40-libinput.conf containing:

Quote:
Option "DisableWhileTyping" "on"
and that will do what you need.

Some information on libinput and the DWT function: https://who-t.blogspot.com/2016/08/l...le-typing.html
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: How To Disable Touchpad While Typing In Ubuntu Using Syndaemon Program LXer Syndicated Linux News 0 03-10-2020 05:30 PM
LXer: How To Automatically Disable Touchpad When Typing In Ubuntu LXer Syndicated Linux News 0 07-18-2019 07:51 PM
[SOLVED] Disabled touchpad while typing? salparadise Slackware 6 11-16-2012 01:32 PM
Touchpad disable/enable typing. zuriel45 Linux - Software 2 01-21-2011 08:42 AM
Disabling Touchpad while typing. nardz Linux - Desktop 4 01-24-2008 04:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Bodhi

All times are GMT -5. The time now is 05:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration