LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Blogs > peonuser
User Name
Password

Notices


Uncategorized Entries with no category
Old

pi zero is neat

Posted 08-18-2016 at 04:03 PM by peonuser

Finally have my hands on some pi zeros. Very interesting.
Member
Posted in Uncategorized
Views 77 Comments 0 peonuser is offline
Old

gpxeboot

Posted 07-31-2016 at 04:27 AM by peonuser

Use at your own risk.

Slackware gpxeboot script.

#!ipxe

dhcp any

initrd http://slackware.cs.utah.edu/pub/sla...nux/initrd.img

chain http://slackware.cs.utah.edu/pub/sla...esmp.s/bzImage load_ramdisk=1 prompt_ramdisk=0 rw printk.time=0 nomodeset SLACK_KERNEL=huge.s
Member
Posted in Uncategorized
Views 86 Comments 0 peonuser is offline
Old

Fun.

Posted 07-29-2016 at 06:58 AM by peonuser

Got several of the rpi zeros. Except for the wiring, same as using any other pi.

Downloaded the latest slackware, but have not installed it yet.

Sent a ton of stuff to the recyclers which I said I never would do.
Member
Posted in Uncategorized
Views 88 Comments 0 peonuser is offline
Old

etcetera.

Posted 06-13-2016 at 02:52 AM by peonuser

Gosh I hae not logged in a long time, need to look and see what is in the forums.
Passed on getting an RPI zero,because by the time you get the cables you are better off just gett9ing an a except for the speed boost.
The most recent version of raspian seems to be more stable.
Been running kodi in the living room.. kind of neat. Makes up for not having an appletv or roku box.
Member
Posted in Uncategorized
Views 243 Comments 0 peonuser is offline
Old

Raspi sound.

Posted 03-01-2016 at 05:08 AM by peonuser

Finally decided to do something with my Raspberry Pi. Made a desktop to put it the den. Normally I use a composite monitor, but I decided to use a VGA monitor with an HDMI to VGA adapter. Unfortunately the adapter did not support sound, so I had to use the standard analog audio adapter.

Well I hooked everything up and everything was working but the sound. Hmmm. The sound worked before. Did a bit of research and found I had to use a utility to change the default sound output.
...
Member
Posted in Uncategorized
Views 371 Comments 0 peonuser is offline

  



All times are GMT -5. The time now is 12:47 AM.

Main Menu
Advertisement
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration