Visit Jeremy's Blog.
Go Back > Blogs > brianL
User Name


Rate this Entry

Hey! What's Happened To The SheevaPlug?

Posted 01-07-2011 at 04:29 PM by brianL
Tags arm

I wish I knew. I've had a few sessions with it since my last blog entry, but to no avail. I can get the Marvell prompt, but nothing else. Same results with the ARMedslack on an SDHC card as before. Tried to restore the original minimal Ubuntu with the sheevaplug-installer - no luck. And I still can't remember doing anything to mess it up to such an extent. So now it's stashed away in its nice white box in a cupboard, while I occasionally do a web search, looking for things I haven't tried yet. Ah, well...
Posted in ARM
Views 17761 Comments 11
« Prev     Main     Next »
Total Comments 11


  1. Old Comment
    That sucks... That doesn't put much confidence in me regarding Marvell... I was hoping to pick up their $100 Android Tablet that is scheduled for the end of 2011... Also, there is supposedly a new $100 plug computer coming out by Marvell. There was a little information released on it from CES.
    Posted 01-08-2011 at 12:33 PM by lumak lumak is offline
  2. Old Comment
    Hi brianL, same here with trying to get the sheeva back to it's original state. Although I have played around with it more than I should have. As you, I've tried everything I've been able to google on the darn thing. I can get it to boot up from a mmc with debian which I guess I'll have to live with but really would like to get it back to original as the mmc is sooooo slow. I'll keep a lookout for something new to try but in the meantime it's a darn good bookholder in the white box on the shelf.

    Posted 01-15-2011 at 09:55 AM by Bobonopolis Bobonopolis is offline
  3. Old Comment
    Hi bob,
    So I'm not the only sheeva-sufferer?
    I might have another session of messing about with it next week, if I'm in the mood.
    Posted 01-15-2011 at 10:47 AM by brianL brianL is offline
  4. Old Comment

    this was posted on slashdot. hope it helps.
    Posted 02-10-2011 at 03:32 PM by lumak lumak is offline
  5. Old Comment
    Thanks, lumak. I read that yesterday, but it told me nothing new. I've tried the sheevaplug-installer, it gets to "...booting the kernel", then strings of characters & letters appear, then nothing. I've also tried manually resetting environment variables. From what I've read, sometimes it needs a few tries of the same procedure to get things to work, so I haven't given up on it yet.
    Posted 02-11-2011 at 03:54 AM by brianL brianL is offline
  6. Old Comment
    Had a go at it on Debian today. Still no luck. One of these days, everything will work out OK, and I'll drop dead with shock.
    Posted 02-12-2011 at 09:00 AM by brianL brianL is offline
  7. Old Comment
    Hope you figure it out!
    Posted 02-12-2011 at 11:52 AM by lupusarcanus lupusarcanus is offline
  8. Old Comment
    This is what I get, as I mentioned in my previous comment:
    "...booting the kernel", then strings of characters & letters appear
    Uncompressing Linux.......................................................................................................................................................................... done, booting the kernel.
    $qPke;eAzY,07-GgA.HmZX%cF"-(kQ{g)5Jq*)A3Bj%Pge8kQwAhk***Iv7W23K5qPGQ3J#IQyI((APT+Q1KQx*67UbY8]v-e8]gIPI1<nrI;.P)B0X$VtW5ee7z2"BP<ky7w]o]0.iX,       3mEB2VduUi0']7*r.C~7-jAzwirEF2%Atb2
                                                                                $]xVWe(Ib TI1<F(RJPTi1VU"~6GI\G_9,b KeGVRujUe8*2UkY)a7Ir+'S(RBX'YDV",,E5f$V"*,  @'2     qX,XDTY5wAc
    And more of the same.
    Posted 02-13-2011 at 06:41 AM by brianL brianL is offline
    Updated 02-13-2011 at 06:47 AM by brianL
  9. Old Comment
    Hey, did you bring back alive yet?
    Posted 07-05-2011 at 06:40 AM by Web31337 Web31337 is offline
  10. Old Comment
    No, I haven't tried since my last blog entry. But I have been thinking about it off and on during the past few days. Might have another go soon.
    Posted 07-06-2011 at 06:42 AM by brianL brianL is offline
  11. Old Comment
    good luck then
    Posted 07-07-2011 at 02:21 AM by Web31337 Web31337 is offline


All times are GMT -5. The time now is 05:41 AM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration