LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > VectorLinux
User Name
Password
VectorLinux This forum is for the discussion of VectorLinux.

Notices

Reply
 
Search this Thread
Old 07-10-2005, 05:32 PM   #1
Tuxman8898
Member
 
Registered: Aug 2004
Location: USA
Distribution: Vector Linux 5.0.1 Standard RC2
Posts: 51

Rep: Reputation: 15
NVidia Driver not working..


After I edit my x.org config file and change "nv" to "nvidia", and remove Load "dri", i startx, and theni get an error about my chipset not being supported(i didnt get to x either). I said well, ok, so i went to the nvidia site and looked at the readme. it figured mine wasnt supported for that release, so i looked at an older one. my card was on the list. Still, same problem. Can someone help? It works with the "nv" driver but not the "nvidia" driver. I tried li0ke 5 other releases to and i got the same problem

Specs
GeForce 2 MX 100/200
Vector Linux Standard RC2
 
Old 07-11-2005, 01:59 AM   #2
robokiller
LQ Newbie
 
Registered: Sep 2004
Posts: 21

Rep: Reputation: 15
Do you get the Nvidia screen with the "nv" driver?
anyway at the start of the file where you removed
Load "dri"
is there a line that sais
Load "glx"?
if not then add it and try it again. Also look at /etc/X11/XF86Config-4 file and try changing that.
 
Old 07-11-2005, 08:25 AM   #3
Tuxman8898
Member
 
Registered: Aug 2004
Location: USA
Distribution: Vector Linux 5.0.1 Standard RC2
Posts: 51

Original Poster
Rep: Reputation: 15
i did that..i'll look at the Free86 file.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver install not working bcf2 Linux - Software 10 06-17-2005 09:33 PM
Nvidia driver is not working properly on Mandrake 10.1 Spitz Linux - Hardware 0 01-29-2005 02:28 PM
Nvidia driver not working in Mandrake 9.1 QCompson Linux - General 1 09-01-2003 08:38 PM
Got my nVidia driver working properly! orange400 LinuxQuestions.org Member Success Stories 0 03-20-2003 02:46 AM
Nvidia driver not working? Help! smj Linux - General 8 03-13-2003 03:29 PM


All times are GMT -5. The time now is 06:54 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration