LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 11-22-2007, 08:22 AM   #1
muncher
LQ Newbie
 
Registered: Apr 2007
Posts: 4

Rep: Reputation: 0
Question Re: Error running Wings3D on 7.10


Hi guys, just reinstalled 7.10 last night, and saw Wings 3D in synaptic, cool little program....but i get an error...not sure if this is a video card issue(I have a GeForce 4) or the way it was compiled, if so why is it in the Ubuntu repository, here's the error:

Erlang (BEAM) emulator version 5.5.5 [source] [async-threads:0] [kernel-poll:false]

Quote:
Reading preferences from: /home/muncher/.wings
Eshell V5.5.5 (abort with ^G)
1> Trying OpenGL modes
[{buffer_size,32},{depth_size,32},{stencil_size,8},{accum_size,16}]
[{buffer_size,24},{depth_size,32},{stencil_size,8},{accum_size,16}]
[{buffer_size,24},{depth_size,24},{stencil_size,8},{accum_size,16}]
Actual: RGBA: 8 8 8 0 Depth: 24 Stencil: 8 Accum: 16 16 16 16
Failed to load perlin_noise_drv in /usr/lib/erlang/lib/wings-0.98.36/plugins/accel
Driver compiled with incorrect version of erl_driver.h
wpc_pnoise:init/0 bad return value: {'EXIT',
{startup_fault,
[{pnoise,start,0},
{wpc_pnoise,init,0},
{wings_plugin,init_plugin,2},
{wings_plugin,init_plugins,1},
{wings,init,1}]}}
Failed to load wings_ogla_drv in /usr/lib/erlang/lib/wings-0.98.36/plugins/accel
Driver compiled with incorrect version of erl_driver.h
wpc_ogla:init/0 bad return value: {'EXIT',
{startup_fault,
[{wpc_ogla,init,0},
{wings_plugin,init_plugin,2},
{wings_plugin,init_plugins,1},
{wings,init,1}]}}
I have the restricted nvidia drivers up and running, my guess in a compiling error, any thought if this is fixable?

Kind regards

muncher
 
Old 11-23-2007, 09:19 AM   #2
DragonSlayer48DX
Registered User
 
Registered: Dec 2006
Posts: 1,454
Blog Entries: 1

Rep: Reputation: 74
Don't know if this helps, but I installed Wings3D on my Gateway running 6.06, and it runs with no problem. It's possible that an error occurred during download- try removing and reinstalling the package. If that doesn't work, there may be a compatibility issue with the Legacy driver for your GeForce 4 GPU. Your readout does seem to indicate that possibility.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
error in running the script bhandu Linux - Newbie 4 07-03-2007 09:24 AM
error running my makefile yogeshk@redim.net Linux - Software 1 01-06-2007 01:34 AM
Error running blackbox: BScreen::BScreen: an error occured while querying the X se Niceman2005 Linux - Software 4 03-09-2005 09:14 PM
Error 219. Error running jifyboot during installation jfi Linspire/Freespire 10 12-14-2004 09:49 AM
ERROR running make when installing Nvidia drivers (syntax error) randyriver10 Linux - Software 5 02-21-2004 04:51 PM


All times are GMT -5. The time now is 04:38 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration