LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 07-06-2006, 09:22 PM   #1
popkid
LQ Newbie
 
Registered: Jan 2006
Posts: 8

Rep: Reputation: 0
Problem Accessing Ubuntuforums.org Since Update


Anybody else getting asked for authentication now on ubuntuforums.org? Haven't been able to get on since the update earlier today. I get the following:

Quote:
Authorization Required

This server could not verify that you are authorized to access the document requested. Either you supplied the wrong credentials (e.g., bad password), or your browser doesn't understand how to supply the credentials required.
Apache/2.0.55 (Ubuntu) PHP/4.4.2-1build1 Server at www.ubuntuforums.org Port 80
My forums login and pass don't allow me in, if I return to a cached page and try and log in I get a message back saying that I can't post from my domain and I need to be added to a whitelist...

Is this just a temporary glitch, I can't find anywhere to actually register again...

pK
 
Old 07-06-2006, 09:27 PM   #2
canuckeh
LQ Newbie
 
Registered: Jul 2006
Posts: 3

Rep: Reputation: 0
Yeah probably forum maintenance or something.
 
Old 07-06-2006, 09:31 PM   #3
popkid
LQ Newbie
 
Registered: Jan 2006
Posts: 8

Original Poster
Rep: Reputation: 0
Ok, I'll give it a day or two and see if anything changes. Normally when they are doing maintenance it just tells you that though... odd.

pK
 
Old 07-06-2006, 10:39 PM   #4
binary_y2k2
Member
 
Registered: Jul 2005
Location: England, UK
Distribution: Ubuntu 8.04 Server, Kubuntu 12.04
Posts: 698
Blog Entries: 1

Rep: Reputation: 31
I just went to www.ubuntuforums.org and I'm not getting any errors and I'm logged in
 
Old 07-07-2006, 02:53 PM   #5
robbbert
Member
 
Registered: Oct 2005
Location: Hannover, Germany
Distribution: Let there be Ubuntu... :o)
Posts: 573

Rep: Reputation: 32
Quote:
This server could not verify that you are authorized to access the document requested
That's the result of a server-side misconfiguration. Besides, that's not related in any way to your login name or password.
Quote:
My forums login and pass don't allow me in, if I return to a cached page and try and log in I get a message back saying
It's not allowed to post to ubuntuforums.org from other domains than their own one for security reasons.

- I guess there was just a temporary misconfiguration. Did you try again in the meantime?
 
Old 07-08-2006, 04:55 PM   #6
popkid
LQ Newbie
 
Registered: Jan 2006
Posts: 8

Original Poster
Rep: Reputation: 0
Hi, Yeah, all sorted now, seems they were just updating the forum software, all looks different now but working.

Thanks,

pK
 
  


Reply

Tags
ubuntu


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to send update to counter.li.org ricemark20 Mandriva 4 07-03-2006 07:04 AM
Problem of accessing rpm.livna.org lalabu Fedora 1 05-29-2006 08:58 AM
X.org update messed up my mouse TPG Mandriva 7 02-02-2006 03:55 AM
How to update X.org in Slackware 10? kule Slackware 3 10-31-2004 09:36 AM
Office.org won't run after update dtee Linux - Software 3 10-19-2003 01:13 PM


All times are GMT -5. The time now is 03:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration