LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices



Reply
 
Search this Thread
Old 04-01-2013, 02:10 AM   #1
joboy
Member
 
Registered: Jul 2009
Distribution: Ubuntu, Puppy, Mint
Posts: 264

Rep: Reputation: 3
How do disable wifi auto connect


Hi there,

I am running Ubuntu on a Lenovo Thinkpad, I got an annoying problem with the wifi.
I used to connect to my own wifi but there are a great no. of hotspots around my house, wherever I am not connected to any wifi, the system will pop up a connection dialog every half minute or so, ask for passkey to connect to them, the only way to turn this off is to turn off wifi. This casued serious problem when I am having a long and unmanned operation, ie. backup files to USB disk which will take couple hours, during such time there are uncountable pop ups, push the backup dialog window to the background, I've to answer all wifi dialog before I can get back control of the backup, alt-tab doesn't help. Is that disable wifi the only remedy ? I think I can fix this by setting the backup window always on top, but this problem is the wifi portion to blame, any comment ?
 
Old 04-01-2013, 03:58 AM   #2
ukiuki
Senior Member
 
Registered: May 2010
Location: Planet Earth
Distribution: Debian
Posts: 1,030

Rep: Reputation: 371Reputation: 371Reputation: 371Reputation: 371
Right click over the network icon in the task bar then click on edit connections, then go to the wifi tab and uncheck the connect automatically.

Regards
 
Old 04-02-2013, 12:20 AM   #3
joboy
Member
 
Registered: Jul 2009
Distribution: Ubuntu, Puppy, Mint
Posts: 264

Original Poster
Rep: Reputation: 3
I thought that only works for the networks connected before, if I remember right MS Win will not pop up and steal focus when network is found, but auto connect to those connected before, but I have not touch windows for long time can't be sure, it is best that the notification stay on the background, or there is a better network manager for ubuntu ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] ksecrets Not allowing me to connect to wifi - How to remove/disable Lilgamesh Slackware 3 03-20-2013 11:53 PM
How do disable auto connect to wifi joboy Linux - Networking 1 03-15-2012 11:07 AM
[SOLVED] Ethernet auto-connect, auto-sense doesn't work mikevandeberg Linux - Networking 3 02-11-2011 11:26 AM
Fedora wifi auto connect Abyteapart Linux - Wireless Networking 1 07-03-2009 03:17 PM
eth0 Auto Connect, How to auto start on logon cornish Linux - Networking 2 05-09-2005 01:02 PM


All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration