LinuxQuestions.org
LinuxAnswers - the LQ Linux tutorial section.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Ubuntu
User Name
Password
Ubuntu This forum is for the discussion of Ubuntu Linux.

Notices

Reply
 
Search this Thread
Old 02-28-2010, 05:35 PM   #1
Tim_Olaguna
Member
 
Registered: Dec 2005
Location: Sacramento, CA, USA
Distribution: Fedora 5
Posts: 36

Rep: Reputation: 15
Unhappy Cannot Upgrade 9.10 Packages


I have not been able to upgrade any of my 9.10 karmic packages for about a week now. I have attempted to do so using both the Update Manager Gnome tool and the terminal command "sudo apt-get upgrade". Using the terminal command gives me (at the end of the resulting process) the following:

"dpkg: unrecoverable fatal error, aborting:
" syntax error: unknown group 'Debian-exim' in statoverride file
"E: Sub-process /usr/bin/dpkg returned an error code (2)"

I have tried:

#sudo apt-get update
#sudo apt-get check
#sudo apt-get upgrade

The first two of the above 3 steps work as expected. I get the reported failure message after the last (3rd) step every time.

The last thing I remember doing before I started having this problem was to upgrade Firefox to version 3.6 and Thunderbird to version 3.0.

Any ideas about how I can get out of my current fix?
 
Old 02-28-2010, 06:29 PM   #2
reed9
Member
 
Registered: Jan 2009
Location: Boston, MA
Distribution: Arch Linux
Posts: 653

Rep: Reputation: 141Reputation: 141
Should do it:

Code:
sudo dpkg-statoverride --remove /etc/exim4/passwd.client
 
1 members found this post helpful.
Old 02-28-2010, 06:57 PM   #3
Tim_Olaguna
Member
 
Registered: Dec 2005
Location: Sacramento, CA, USA
Distribution: Fedora 5
Posts: 36

Original Poster
Rep: Reputation: 15
Thumbs up

Quote:
Originally Posted by reed9 View Post
Should do it:

Code:
sudo dpkg-statoverride --remove /etc/exim4/passwd.client
Yes! Thank you. That did the trick. I really appreciate it.
 
  


Reply

Tags
bell, black, cannot, get, install, installation, installed, packard, screen, solution, ubuntu, version


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't upgrade packages in Adept subnet_rx Ubuntu 4 05-23-2009 09:39 AM
apt-get upgrade stopped, how can I remove packages before continuing upgrade? [KIA]aze Linux - Newbie 4 05-31-2007 07:49 AM
Using the 10.2 CD packages to upgrade kernel infiniphunk Slackware 5 09-20-2005 04:19 AM
Which of these packages would you upgrade? numb Slackware 3 03-19-2005 12:35 AM
Upgrade more packages ..:eMa:.. Debian 1 04-07-2004 05:42 AM


All times are GMT -5. The time now is 12:58 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration