LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-18-2012, 02:16 AM   #1
rob.rice
Member
 
Registered: Apr 2004
Distribution: slack what ever
Posts: 784

Rep: Reputation: 104Reputation: 104
where dose slack 14 start gpm ?


I need to tell gpm I have a PS2 mouse
I can't find /etc/rc.d/rc.gpm
 
Old 10-18-2012, 02:55 AM   #2
Nikosis
Member
 
Registered: Dec 2005
Location: In front of the monitor
Distribution: Slackware
Posts: 310

Rep: Reputation: 59
Quote:
Originally Posted by rob.rice View Post
I need to tell gpm I have a PS2 mouse
I can't find /etc/rc.d/rc.gpm
It's there, look again.

Also try this

Code:
/usr/sbin/gpm -m /dev/mouse -t imps2
then change xorg.conf

Last edited by Nikosis; 10-18-2012 at 03:07 AM.
 
Old 10-18-2012, 12:22 PM   #3
XGizzmo
Member
 
Registered: Mar 2007
Distribution: Slackware
Posts: 264

Rep: Reputation: 68
If you did not configure gpm at setup, there is a rc.gpm-sample that you can use.

Code:
install -m0755 /etc/rc.d/rc.gpm-sample /etc/rc.d/rc.gpm
Then edit it to your needs.
 
Old 10-18-2012, 03:33 PM   #4
rob.rice
Member
 
Registered: Apr 2004
Distribution: slack what ever
Posts: 784

Original Poster
Rep: Reputation: 104Reputation: 104
no there is no /etc/rc.d/rc.gpm
so I looked in the package gpm comes in
nether is there a /etc/rc.d/rc.gpm-sample
/etc/rc.d/rc.gpm is a generated file made by running /usr/sbin/mouseconfig
I didn't install this system by running setup from a boot media
I'm not sure I need to change /etc/X11/xorg.conf
X has gotten pretty tolerant of misconfiguration over the years
time to give it the 3 finger salute and find out

Last edited by rob.rice; 10-18-2012 at 03:36 PM.
 
Old 10-18-2012, 03:40 PM   #5
rob.rice
Member
 
Registered: Apr 2004
Distribution: slack what ever
Posts: 784

Original Poster
Rep: Reputation: 104Reputation: 104
the mouse in X is working just fine without touching /etc/X11/xorg.conf
 
Old 10-18-2012, 05:46 PM   #6
beder
Member
 
Registered: Apr 2011
Posts: 82

Rep: Reputation: 28
Try running mouseconfig as root, it will give an option to both select your type of mouse AND run gpm at startup
 
Old 10-18-2012, 08:12 PM   #7
sse007
Member
 
Registered: Nov 2005
Posts: 39

Rep: Reputation: 15
what about running setup in pkgtool ?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
gpm don't have rc.gpm script rudsonalves Slackware 3 08-26-2012 08:45 AM
[SOLVED] gpm-1.20.6-make install-gpm error janakiramulu Linux From Scratch 12 05-12-2011 02:00 AM
Slack 13: troubles with xf86-intel, gpm, wi-fi network and doubt on akonadi kanito73 Slackware 8 10-26-2009 08:05 AM
totem dose not start beacuse of alsa. lcornea Linux - Software 4 12-08-2005 08:20 PM
GPM and X11 on Slack 9 Radicalm16 Linux - General 2 06-04-2003 11:42 AM


All times are GMT -5. The time now is 03:17 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration