LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-07-2005, 09:50 AM   #1
lcornea
LQ Newbie
 
Registered: Dec 2005
Location: Onesti Romania
Distribution: fedor core 4
Posts: 24

Rep: Reputation: 15
Question totem dose not start beacuse of alsa.


Ok i try to run totem but this is what happend:
Totem could not startup.
ALSA device "default" had an error.

I have no ideea where to start.

Thanks
 
Old 12-07-2005, 11:30 AM   #2
nephish
Member
 
Registered: Jun 2005
Distribution: arch, ubuntu
Posts: 456

Rep: Reputation: 30
ok, do you have sound on any other program, like xmms, or gnome event sounds ?
what distrobution of linux are you using ?
 
Old 12-08-2005, 04:17 AM   #3
lcornea
LQ Newbie
 
Registered: Dec 2005
Location: Onesti Romania
Distribution: fedor core 4
Posts: 24

Original Poster
Rep: Reputation: 15
Yes xmms is working, some distortions at high volume(not hardwere) but it works.
 
Old 12-08-2005, 06:06 AM   #4
nephish
Member
 
Registered: Jun 2005
Distribution: arch, ubuntu
Posts: 456

Rep: Reputation: 30
what output driver are you using for alsa ?
and do you have 'enable sound server at startup' selected under gnome preferences -> sound ?
 
Old 12-08-2005, 08:20 PM   #5
lcornea
LQ Newbie
 
Registered: Dec 2005
Location: Onesti Romania
Distribution: fedor core 4
Posts: 24

Original Poster
Rep: Reputation: 15
i do have the sound server at startup enabled
the audio detection sistem found
model vt8233/A/8235/8237 AC97 audio controler
Module snd-via82xx

What i found on alsa-project.org
product:VIA southbridge AC97 audio
Chipsets: VIA8233(A).VIA8235.VIA8237
Driver: via82xx
so I guess i have the right driver instald.

i forgot to say i have a fedora core 4 OS

Last edited by lcornea; 12-08-2005 at 08:23 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
unable t start totem in FC4 ashwin_cse Fedora 8 01-15-2006 05:34 PM
totem dont start kauz Debian 2 08-25-2005 11:13 AM
Totem or totem gstreamer wont decode quicktime or wmv movies! reformedgeek Ubuntu 5 05-24-2005 12:13 PM
dose any one have robodude Linux - Distributions 3 08-29-2004 05:14 PM
ALSA - 5.1 doesn't work with Xine / Totem viluve Mandriva 1 04-26-2004 09:39 AM


All times are GMT -5. The time now is 08:00 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration