LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
LinkBack Search this Thread
Old 07-06-2010, 11:12 PM   #16
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147

Quote:
Originally Posted by Alien Bob View Post
Can you see any relevant messages in the console around the time vlc stalls, if you start vlc on the commandline like this:
Code:
vlc -vvv --reset-plugins-cache
?
Eric
Here you go:

Code:
bash-4.1$ vlc -vvv --reset-plugins-cache
VLC media player 1.1.0 The Luggage (revision exported)
[0x62bc10] main libvlc debug: VLC media player - 1.1.0 The Luggage
[0x62bc10] main libvlc debug: Copyright  1996-2010 the VideoLAN team
[0x62bc10] main libvlc debug: revision exported
[0x62bc10] main libvlc debug: configured with ./configure  '--prefix=/usr' '--libdir=/usr/lib64' '--sysconfdir=/etc' '--mandir=/usr/man' '--docdir=/usr/doc/vlc-1.1.0' '--localstatedir=/var' '--without-contrib' '--disable-rpath' '--disable-debug' '--disable-static' '--disable-jack' '--disable-gnomevfs' '--disable-zvbi' '--disable-snapshot' '--enable-shared' '--enable-optimize-memory=no' '--enable-qt4' '--enable-lua' '--enable-pvr' '--enable-dc1394' '--enable-dv' '--enable-dvbpsi' '--enable-dvdnav' '--with-dvdnav-config-path=/tmp/build/tmp-vlc/vlcdeps/usr/bin' '--enable-vcdx' '--enable-libcddb' '--enable-svg' '--enable-svgalib' '--enable-telx' '--enable-libass' '--enable-v4l' '--enable-caca' '--enable-aa' '--enable-switcher' '--enable-upnp' '--enable-flac' '--enable-shout' '--enable-schroedinger' '--enable-live555' '--with-live555-tree=/tmp/build/tmp-vlc/live' '--enable-real' '--enable-realrtsp' '--enable-speex' '--enable-x264' '--enable-a52' '--with-a52-tree=/tmp/build/tmp-vlc/a52dec-0.7.4' '--enable-faad' '--with-faad-tree=/tmp/build/tmp-vlc/faad2-2.7' '--enable-twolame' '--enable-ogg' '--enable-vorbis' '--enable-theora' '--enable-avcodec' '--enable-avformat' '--enable-swscale' '--enable-id3tag' '--enable-mozilla' '--with-mozilla-sdk-path=/tmp/build/tmp-vlc/vlcdeps/usr/xulrunner-sdk' '--enable-run-as-root' '--program-prefix=' '--program-suffix=' '--build=x86_64-slackware-linux' 'build_alias=x86_64-slackware-linux' 'CFLAGS=-I/tmp/build/tmp-vlc/vlcdeps/usr/include -I/tmp/build/tmp-vlc/vlcdeps/usr/include/xulrunner -O2 -fPIC' 'LDFLAGS=-Wl,-Bsymbolic -L/tmp/build/tmp-vlc/vlcdeps/usr/lib64 -L/usr/lib64' 'LIBS=-lva -lva-x11 -lX11 -lXext -lXfixes' 'CPPFLAGS=-I/tmp/build/tmp-vlc/vlcdeps/usr/include -I/tmp/build/tmp-vlc/vlcdeps/usr/include/xulrunner' 'CXXFLAGS=-I/tmp/build/tmp-vlc/vlcdeps/usr/include -I/tmp/build/tmp-vlc/vlcdeps/usr/include/xulrunner -O2 -fPIC' 'PKG_CONFIG_PATH=/tmp/build/tmp-vlc/vlcdeps/usr/lib64/pkgconfig' 'PROJECTM_LIBS=-lprojectM /tmp/build/tmp-vlc/vlcdeps/usr/lib64/libMilkdropPresetFactory.a /tmp/build/tmp-vlc/vlcdeps/usr/lib64/libRenderer.a -lGLU -lGLEW -lGL' 'PROJECTM2_LIBS=-lprojectM /tmp/build/tmp-vlc/vlcdeps/usr/lib64/libMilkdropPresetFactory.a /tmp/build/tmp-vlc/vlcdeps/usr/lib64/libRenderer.a -lGLU -lGLEW -lGL'
[0x62bc10] main libvlc debug: translation test: code is "C"
[0x62bc10] main libvlc debug: checking plugin modules
[0x62bc10] main libvlc debug: removing plugins cache file /usr/lib64/vlc/plugins/plugins-04081e-1e8.dat
[0x62bc10] main libvlc debug: recursively browsing `/usr/lib64/vlc/plugins'
[0x62bc10] main libvlc debug: saving plugins cache /usr/lib64/vlc/plugins/plugins-04081e-1e8.dat
[0x62bc10] main libvlc debug: module bank initialized (399 modules)
[0x62bc10] main libvlc debug: opening config file (/home/nai/.config/vlc/vlcrc)
[0x62bc10] main libvlc debug: CPU has capabilities MMX MMXEXT SSE SSE2 SSE3 FPU 
[0x62bc10] main libvlc debug: looking for memcpy module: 3 candidates
[0x62bc10] main libvlc debug: using memcpy module "memcpymmxext"
[0x659f40] main input debug: Creating an input for 'Media Library'
[0x659f40] main input debug: Input is a meta file: disabling unneeded options
[0x659f40] main input debug: using timeshift granularity of 50 MiB
[0x659f40] main input debug: using timeshift path '/tmp'
[0x659f40] main input debug: `file/xspf-open:///home/nai/.local/share/vlc/ml.xspf' gives access `file' demux `xspf-open' path `/home/nai/.local/share/vlc/ml.xspf'
[0x659f40] main input debug: creating demux: access='file' demux='xspf-open' path='/home/nai/.local/share/vlc/ml.xspf'
[0x7e5560] main demux debug: looking for access_demux module: 2 candidates
[0x7e5560] main demux debug: no access_demux module matching "file" could be loaded
[0x7e5560] main demux debug: TIMER module_need() : 0.214 ms - Total 0.214 ms / 1 intvls (Avg 0.214 ms)
[0x659f40] main input debug: creating access 'file' path='/home/nai/.local/share/vlc/ml.xspf'
[0x7e5950] main access debug: looking for access module: 2 candidates
[0x7e5950] filesystem access debug: opening file `/home/nai/.local/share/vlc/ml.xspf'
[0x7e5950] main access debug: using access module "filesystem"
[0x7e5950] main access debug: TIMER module_need() : 0.159 ms - Total 0.159 ms / 1 intvls (Avg 0.159 ms)
[0x7e5b40] main stream debug: Using AStream*Stream
[0x7e5b40] main stream debug: pre buffering
[0x7e5b40] main stream debug: received first data after 0 ms
[0x7e5b40] main stream debug: pre-buffering done 296 bytes in 0s - 13139 KiB/s
[0x7e5ef0] main stream debug: looking for stream_filter module: 5 candidates
[0x7e5ef0] main stream debug: no stream_filter module matching "any" could be loaded
[0x7e5ef0] main stream debug: TIMER module_need() : 0.122 ms - Total 0.122 ms / 1 intvls (Avg 0.122 ms)
[0x7e5e70] main stream debug: looking for stream_filter module: 1 candidate
[0x7e5e70] main stream debug: using stream_filter module "stream_filter_record"
[0x7e5e70] main stream debug: TIMER module_need() : 0.102 ms - Total 0.102 ms / 1 intvls (Avg 0.102 ms)
[0x659f40] main input debug: creating demux: access='file' demux='xspf-open' path='/home/nai/.local/share/vlc/ml.xspf'
[0x7e6220] main demux debug: looking for demux module: 1 candidate
[0x7e6220] playlist demux debug: using XSPF playlist reader
[0x7e6220] main demux debug: using demux module "playlist"
[0x7e6220] main demux debug: TIMER module_need() : 0.129 ms - Total 0.129 ms / 1 intvls (Avg 0.129 ms)
[0x7e63f0] main demux meta debug: looking for meta reader module: 3 candidates
[0x7e63f0] id3tag demux meta debug: checking for ID3v1/2 and APEv1/2 tags
[0x7e63f0] lua demux meta debug: Trying Lua scripts in /home/nai/.local/share/vlc/lua/meta/reader
[0x7e63f0] lua demux meta debug: Trying Lua scripts in /usr/lib64/vlc/lua/meta/reader
[0x7e63f0] lua demux meta debug: Trying Lua playlist script /usr/lib64/vlc/lua/meta/reader/filename.luac
[0x7e63f0] lua demux meta debug: Trying Lua scripts in /usr/share/vlc/lua/meta/reader
[0x7e63f0] main demux meta debug: no meta reader module matching "any" could be loaded
[0x7e63f0] main demux meta debug: TIMER module_need() : 0.929 ms - Total 0.929 ms / 1 intvls (Avg 0.929 ms)
[0x659f40] main input debug: `file/xspf-open:///home/nai/.local/share/vlc/ml.xspf' successfully opened
[0x7e63f0] main xml debug: looking for xml module: 2 candidates
[0x7e63f0] main xml debug: using xml module "xml"
[0x7e63f0] main xml debug: TIMER module_need() : 0.193 ms - Total 0.193 ms / 1 intvls (Avg 0.193 ms)
[0x7e6220] playlist demux debug: parsed 0 tracks successfully
[0x7e63f0] main xml debug: removing module "xml"
[0x659f40] main input debug: EOF reached
[0x7e6220] main demux debug: removing module "playlist"
[0x7e5e70] main stream debug: removing module "stream_filter_record"
[0x7e5950] main access debug: removing module "filesystem"
[0x659f40] main input debug: TIMER input launching for 'Media Library' : 2.476 ms - Total 2.476 ms / 1 intvls (Avg 2.476 ms)
[0x7e4d00] main interface debug: looking for interface module: 1 candidate
[0x7e4d00] main interface debug: using interface module "hotkeys"
[0x7e4d00] main interface debug: TIMER module_need() : 0.152 ms - Total 0.152 ms / 1 intvls (Avg 0.152 ms)
[0x659f40] main interface debug: looking for interface module: 1 candidate
Blocked: call to unsetenv("DBUS_ACTIVATION_ADDRESS")
Blocked: call to unsetenv("DBUS_ACTIVATION_BUS_TYPE")
Warning: call to signal(13, 0x1)
[0x85e670] main playlist debug: Activated
[0x659f40] main interface debug: using interface module "inhibit"
[0x85e670] main playlist debug: rebuilding array of current - root Playlist
[0x659f40] main interface debug: TIMER module_need() : 2.089 ms - Total 2.089 ms / 1 intvls (Avg 2.089 ms)
[0x85e670] main playlist debug: rebuild done - 0 items, index -1
[0x7e8f90] main interface debug: looking for interface module: 1 candidate
[0x7e8f90] main interface debug: using interface module "signals"
[0x7e8f90] main interface debug: TIMER module_need() : 0.317 ms - Total 0.317 ms / 1 intvls (Avg 0.317 ms)
[0x65bef0] main interface debug: looking for interface module: 1 candidate
[0x65bef0] main interface debug: using interface module "globalhotkeys"
[0x65bef0] main interface debug: TIMER module_need() : 0.851 ms - Total 0.851 ms / 1 intvls (Avg 0.851 ms)
[0x62bc10] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.
[0x7e48f0] main interface debug: looking for interface module: 4 candidates
Error: call to XSetErrorHandler((nil))
Error: call to XSetIOErrorHandler((nil))
Blocked: call to setlocale(6, "")
Blocked: call to sigaction(17, 0x7f78bd097b30, 0x7f78bd097a90)
Error: call to XSetErrorHandler(0x7f78f1492090)
Error: call to XSetIOErrorHandler(0x7f78f1492060)
QGtkStyle was unable to detect the current GTK+ theme.
[0xa47110] main generic debug: looking for extension module: 1 candidate
[0xa47110] lua generic debug: Opening EXPERIMENTAL Lua Extension module
[0xa47110] lua generic debug: Trying Lua scripts in /home/nai/.local/share/vlc/lua/extensions
[0xa47110] lua generic debug: Trying Lua scripts in /usr/lib64/vlc/lua/extensions
[0xa47110] lua generic debug: Trying Lua playlist script /usr/lib64/vlc/lua/extensions/allocine-fr.luac
[0xa47110] lua generic debug: Scanning Lua script /usr/lib64/vlc/lua/extensions/allocine-fr.luac
[0xa47110] lua generic debug: Script /usr/lib64/vlc/lua/extensions/allocine-fr.luac has the following capability flags: 0xc
[0xa47110] lua generic debug: Trying Lua scripts in /usr/share/vlc/lua/extensions
[0xa47110] main generic debug: using extension module "lua"
[0xa47110] main generic debug: TIMER module_need() : 0.880 ms - Total 0.880 ms / 1 intvls (Avg 0.880 ms)
Blocked: call to setlocale(6, "")
[0xa9c3d0] main probe debug: looking for services probe module: 8 candidates
[0xa9c3d0] main probe debug: no services probe module matching "any" could be loaded
[0xa9c3d0] main probe debug: TIMER module_need() : 6.802 ms - Total 6.802 ms / 1 intvls (Avg 6.802 ms)
[0x7e48f0] qt4 interface debug: Sorting by column -1, order 0
[0x7e48f0] qt4 interface debug: Sorting by column -1, order 0
[0x7e48f0] main interface debug: using interface module "qt4"
[0x7e48f0] main interface debug: TIMER module_need() : 272.485 ms - Total 272.485 ms / 1 intvls (Avg 272.485 ms)
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()
Warning: call to rand()

(process:13085): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:13085): GLib-CRITICAL **: g_once_init_leave: assertion `initialization_value != 0' failed

(process:13085): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:13085): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:13085): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:13085): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(process:13085): GLib-GObject-CRITICAL **: gtype.c:2458: initialization assertion failed, use IA__g_type_init() prior to this function

(process:13085): GLib-GObject-CRITICAL **: g_type_add_interface_static: assertion `G_TYPE_IS_INSTANTIATABLE (instance_type)' failed

(process:13085): Gtk-CRITICAL **: gtk_widget_style_get: assertion `GTK_IS_WIDGET (widget)' failed
Killed
bash-4.1$
The last line is after I "killed" it.
 
Old 07-07-2010, 07:32 AM   #17
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,115

Rep: Reputation: Disabled
Code:
QGtkStyle was unable to detect the current GTK+ theme.
First get rid of that widget engine and then try again. See if that makes a difference.

Eric
 
Old 07-07-2010, 09:13 AM   #18
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
Quote:
Originally Posted by Alien Bob View Post
Code:
QGtkStyle was unable to detect the current GTK+ theme.
First get rid of that widget engine and then try again. See if that makes a difference.
Eric
Thanks for taking the time to reply.
Looks like getting rid of QGtkStyle might be a little hard to do as,
Quote:
QGtkStyle was incorporated in Qt starting with version 4.5.[1]
From, http://en.wikipedia.org/wiki/QGtkStyle
 
Old 07-07-2010, 10:58 AM   #19
Alien Bob
Slackware Contributor
 
Registered: Sep 2005
Location: Eindhoven, The Netherlands
Distribution: Slackware
Posts: 5,115

Rep: Reputation: Disabled
Hm then I wonder if it is used because of the GTK based desktop environment. I will check tonight how VLC behaves on my own computer with XFCE running.

Eric
 
Old 07-07-2010, 01:39 PM   #20
hemp4fuel
Member
 
Registered: Jun 2003
Location: Topeka, KS
Distribution: Slackware
Posts: 192

Rep: Reputation: 45
I get the exact same symptoms as cwizardone with my two machines running 13.1 (one 64bit and the other 32) that have ati cards with the stock open source drivers and xfce, with my 13.1 machine with nvidia binary drivers VLC runs perfectly. If I try VLC with the two machines with ati cards with KDE it runs correctly too. I don't know if there is something related to ati there but I thought it might be worth mentioning.
 
1 members found this post helpful.
Old 07-07-2010, 04:08 PM   #21
disturbed1
Senior Member
 
Registered: Mar 2005
Location: USA
Distribution: Slackware
Posts: 1,133
Blog Entries: 6

Rep: Reputation: 212Reputation: 212Reputation: 212
Qt looks for ~/.gtkrc-2.0, then gconf to define the Gtk style. Xfce does not use ~/.gtkrc-2.0, gconf is not included in Slackware by default, nor is the GTK2_RC_FILES exported in Slackware.

So create your own ~/.gtkrc-2.0 if it's not there with gtk-theme-name="THEME_NAME".
Launch vlc with GTK2_RC_FILES="$HOME/.gtkrc-2.0" vlc . Change the preferences under look and feel to use system default, or GKT+. If all works well, globally export GTK2_RC_FILES in your profile, xint ... somewhere.
 
1 members found this post helpful.
Old 07-07-2010, 11:44 PM   #22
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
VLC will work properly if
Quote:
GTK2_RC_FILES="$HOME/.gtkrc-2.0" vlc
is ran from the command prompt in a terminal, but that is the only way it will work. Every other variation I've tried using the launcher and the VLC preferences ends in the same hang up as described in the original post, but thanks for the suggestion.

Last edited by cwizardone; 07-07-2010 at 11:46 PM.
 
Old 07-08-2010, 01:46 PM   #23
jimX86
Member
 
Registered: Mar 2006
Distribution: Slackware64 14.1
Posts: 231
Blog Entries: 1

Rep: Reputation: 34
Did you try disturbed1's final suggestion? Now that you know that setting the variable works, you should be able to export the variable in a startup file. Then you can start qt4 apps normally. I used Openbox's autostart.sh file, but you should be able to use .xinitrc or .bashrc.

Quote:
export GTK2_RC_FILES="$HOME/.gtkrc-2.0"
 
1 members found this post helpful.
Old 07-08-2010, 03:15 PM   #24
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
Well, "export GTK2_RC_FILES="$HOME/.gtkrc-2.0"" worked yesterday, but using it today results in audio, but no video. I haven't done anything differently.
Alien Bob's GNOME-Player works just fine.
To say, "...to export the variable in a startup file..." you might as well be speaking Greek. Means zip to me.

Last edited by cwizardone; 07-08-2010 at 03:17 PM.
 
Old 07-08-2010, 05:00 PM   #25
jimX86
Member
 
Registered: Mar 2006
Distribution: Slackware64 14.1
Posts: 231
Blog Entries: 1

Rep: Reputation: 34
Just add that line to .xinitrc. The beginning of the file would look something like this...

Quote:
#!/bin/sh
export GTK2_RC_FILES="$HOME/.gtkrc-2.0"
We just need to let QT know what theme we're using, and it's going to look for GTK2_RC_FILES.

By startup file, I just meant any script that automatically runs when you log in or start X. There's no absolutely "correct" place for this. When you export the variable, it's then available globally to all child processes. That's why you want to export it when logging in or starting X. If you just define the variable at the command line, the variable will only be set within that particular shell.

Last edited by jimX86; 07-08-2010 at 07:21 PM.
 
1 members found this post helpful.
Old 07-08-2010, 08:01 PM   #26
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
Thanks for the explanation. Greatly appreciated.


I opened the .xinitrc file and found this,

Quote:
# Export GTK_PATH so that GTK+ can find the Xfce theme engine
export GTK_PATH="$GTK_PATH:/usr/lib64/gtk-2.0"
Guess I could add, export GTK2_RC_FILES="$HOME/.gtkrc-2.0" and see if that helps or screws things up further.
 
Old 07-09-2010, 11:54 AM   #27
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
Quote:
Originally Posted by cwizardone View Post
Thanks for the explanation. Greatly appreciated.


I opened the .xinitrc file and found this,


Guess I could add, export GTK2_RC_FILES="$HOME/.gtkrc-2.0" and see if that helps or screws things up further.
Didn't make a bit of difference. The problem remains.
 
Old 07-09-2010, 01:44 PM   #28
jimX86
Member
 
Registered: Mar 2006
Distribution: Slackware64 14.1
Posts: 231
Blog Entries: 1

Rep: Reputation: 34
Okay, let's just make sure the variable is set correctly. At a terminal, type in:
Quote:
echo $GTK2_RC_FILES
You should get:
Quote:
/home/yourlogin/.gtkrc-2.0
If that's correct, then I only have one more suggestion. At the command line, type in "qtconfig" (without the quotes). Then change the GUI Style to GTK+. Then use File/Save.

Any change in behavior? If not, pick a style like Motif. Same problem using that?

I apologize if we're not getting anywhere. This thread solved a similar problem I was having with QGtkStyle and Openbox, but maybe that was a different issue.
 
1 members found this post helpful.
Old 07-09-2010, 02:34 PM   #29
disturbed1
Senior Member
 
Registered: Mar 2005
Location: USA
Distribution: Slackware
Posts: 1,133
Blog Entries: 6

Rep: Reputation: 212Reputation: 212Reputation: 212
Quote:
Originally Posted by jimX86 View Post
I apologize if we're not getting anywhere. This thread solved a similar problem I was having with QGtkStyle and Openbox, but maybe that was a different issue.
Wonder if putting this in one of the qt profile scripts would be the best place. This seems to only effect qt applications. GTK apps know where to look for gtk settings.

I modified /etc/profile.d/qt4.sh, added the following to the end, then rebooted*. Everything works here.

Code:
GTK2_RC_FILES=$HOME/.gtkrc-2.0
export GTK2_RC_FILES
* A complete log out, then log in should suffice

Last edited by disturbed1; 07-09-2010 at 02:36 PM.
 
2 members found this post helpful.
Old 07-09-2010, 06:16 PM   #30
cwizardone
Senior Member
 
Registered: Feb 2007
Distribution: Slackware64-current & "True Multilib." PC-BSD.
Posts: 2,099

Original Poster
Rep: Reputation: 147Reputation: 147
Quote:
Originally Posted by disturbed1 View Post
...I modified /etc/profile.d/qt4.sh, added the following to the end, then rebooted*. Everything works here.

Code:
GTK2_RC_FILES=$HOME/.gtkrc-2.0
export GTK2_RC_FILES
That did it! Many Thank
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LXer: Power & Memory Usage Of GNOME, KDE, LXDE & Xfce LXer Syndicated Linux News 0 03-08-2010 07:12 PM
install mplayer & vlc 7mza Linux - Newbie 6 09-01-2009 12:38 PM
VLC error: VLC could not open the file "/usr/share/vlc/skins2/text.bmp". brjoon1021 Ubuntu 1 01-14-2009 10:48 PM
KDE & Gnome & XFCE Wheat_Thins Linux - Software 1 05-01-2006 11:40 AM
VLC & MPlayer + Alsa Akuji Slackware 3 08-19-2004 12:59 PM


All times are GMT -5. The time now is 10:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration