LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-09-2009, 03:20 AM   #1
amiga32
Member
 
Registered: Mar 2009
Location: Illinois
Distribution: slackware bro
Posts: 161

Rep: Reputation: 38
stupid gstreamer plugins


So I'm trying to install the good, bad and ugly gstreamer plugin packs and I get this error for both the good and bad packs

Code:
configure: Requested 'gstreamer-0.10 >= 0.10.24' but version of GStreamer is 0.10.23
configure: error: no gstreamer-0.10 >= 0.10.24 (GStreamer) found
This makes absolutely no sense.
 
Old 09-09-2009, 03:30 AM   #2
gegechris99
Member
 
Registered: Oct 2005
Location: France
Distribution: Slackware 14.1 64bit
Posts: 728
Blog Entries: 3

Rep: Reputation: 77
Maybe you could try to install those plugins using SlackBuild scripts from slackbuilds.org

These scripts will help you build slackware packages that you install using "installpkg".

Scripts from this site have a reputation for good quality.

Available scripts for gst plugins are available here.
 
Old 09-09-2009, 03:32 AM   #3
alexroux
LQ Newbie
 
Registered: Sep 2009
Location: Lausanne (Switzerland)
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 3
You just need GStreamer 0.10.24 or above.

I don't see any nonsense in errors: (1) you version is too old; (2) no Gstreamer version >= 0.10.24 found (right since you have 0.10.23).
 
Old 09-09-2009, 03:45 AM   #4
amiga32
Member
 
Registered: Mar 2009
Location: Illinois
Distribution: slackware bro
Posts: 161

Original Poster
Rep: Reputation: 38
Quote:
Originally Posted by alexroux View Post
You just need GStreamer 0.10.24 or above.

I don't see any nonsense in errors: (1) you version is too old; (2) no Gstreamer version >= 0.10.24 found (right since you have 0.10.23).
I assumed the error was saying greater or equal to 0.10.0 - 0.10.24, rather than >= just 0.10.24. I will try earlier versions and see.
 
Old 09-09-2009, 04:01 AM   #5
alexroux
LQ Newbie
 
Registered: Sep 2009
Location: Lausanne (Switzerland)
Distribution: Ubuntu
Posts: 12

Rep: Reputation: 3
Quote:
Originally Posted by amiga32 View Post
I assumed the error was saying greater or equal to 0.10.0 - 0.10.24, rather than >= just 0.10.24. I will try earlier versions and see.
Ok I see you problem . Actually, the suffix "0.10" in "gstreamer-0.10" is part of the current gstreamer name. That's why the second error message may appear weird.

Last edited by alexroux; 09-09-2009 at 07:01 AM.
 
Old 09-09-2009, 04:06 AM   #6
amiga32
Member
 
Registered: Mar 2009
Location: Illinois
Distribution: slackware bro
Posts: 161

Original Poster
Rep: Reputation: 38
yes thanks. I tried both earlier versions and they compiled fine.

@gegechris - thank you for the alternative help but I usually build most my stuff manually excluding official release Slackware packages.

EDIT: How do I tag [solved] onto the topic?

Last edited by amiga32; 09-09-2009 at 04:09 AM.
 
Old 09-09-2009, 05:03 AM   #7
gegechris99
Member
 
Registered: Oct 2005
Location: France
Distribution: Slackware 14.1 64bit
Posts: 728
Blog Entries: 3

Rep: Reputation: 77
Quote:
Originally Posted by amiga32 View Post

EDIT: How do I tag [solved] onto the topic?
There is an entry in the "Thread Tools" menu on top of your first post in the thread.
 
Old 09-09-2009, 05:11 AM   #8
amiga32
Member
 
Registered: Mar 2009
Location: Illinois
Distribution: slackware bro
Posts: 161

Original Poster
Rep: Reputation: 38
This thread made me sound dumber than the plugins XD
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GStreamer Plugins Not Working with Totem Fergatron Linux - Software 1 05-02-2008 12:08 AM
no gStreamer plugins and or devices found unisol Ubuntu 3 06-19-2006 06:24 AM
GStreamer Plugins for FC3 FunkyRes Fedora 7 12-22-2004 10:29 AM
Cant install gstreamer-plugins-mp3 short101 Linux - Software 0 07-13-2004 08:54 PM
gstreamer plugins, dependency problems donbellioni Linux - Software 1 04-04-2004 07:51 AM


All times are GMT -5. The time now is 06:39 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration