LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 03-27-2005, 09:48 PM   #1
Hugh Akston
LQ Newbie
 
Registered: Mar 2005
Posts: 12

Rep: Reputation: 0
slack 10.1 install on sata dvd-rom


I recently got a dell dimension 4700 which comes with SATA for the
devices. I had an ide drive and put in an ATA controller card and it
works good. The cd boots on restart and gets me to the setup page.
When I select source and cd then it searches but never finds anything
to install from. The dvd rom in the bios reads as PATA-0 on the menu.
Can you give some clue as to how to make it work with slackware 10.1?


Last edited by Hugh Akston; 03-27-2005 at 10:17 PM.
 
Old 03-27-2005, 10:47 PM   #2
Hugh Akston
LQ Newbie
 
Registered: Mar 2005
Posts: 12

Original Poster
Rep: Reputation: 0
I tried installing of partition hda1, I selected full and in one second it said the install was finished, which was strange because I know it takes longer than that, and I tried to boot it from grub with

###Original name: 10.1 Slackware###
title 10.1 Slackware
root (hd0,6)
kernel /boot/vmlinuz root=/dev/hda7 ro hdd=scsi
savedefault
boot


but it wont boot
 
Old 03-27-2005, 10:57 PM   #3
Hugh Akston
LQ Newbie
 
Registered: Mar 2005
Posts: 12

Original Poster
Rep: Reputation: 0
i checked the partition and there are just some tmp files...so my guess is that the install didnt go through. Im going to try to mess with the path maybe it will work
 
Old 09-29-2005, 07:26 PM   #4
mihanson
LQ Newbie
 
Registered: Apr 2005
Location: Los Angeles
Distribution: SuSe 9.2 / Slackware 10.2
Posts: 4

Rep: Reputation: 0
Unhappy Slackware 10.2 Install with SATA DVD-RW Drive

I'm having similar problems with a Slackware 10.2 installation using a SATA DVD-R/RW dirve. Here's the hardware involved:

Asus P5S800-VM Mobo (w/onboard video & SATA -- SiS 661FX/964 Chipsets; BIOS version 1012 -- current)
Seagate 7200.8 300GB SATA Hard Drive
Plextor PX-712SA DVD-R/W Drive (Firmware v1.07 -- current)
Sony 3.5" FDD

Yes, both my HDD and DVD-R/W are SATA drives

I can boot from my Slackware 10.2 CDs and from the floppies. I tried using the sata.i as well as the test26.s images. I successfully partitioned my 300GB SATA Segate HDD and formatted the partitions. However, when I try to install Slackware 10.2, my DVD-R/W cannot be found.

A couple notes re: the BIOS settings on the P5S800-VM:

onBoard SATA Support: Native Mode (Other options are RAID and Disable)
Plug-n-Play OS: Yes (I've also tried No)

So, I can boot from the Slack CDs, but cannot install. Is there some kind of instruction I can pass to the kernel so my DVD-R/W will be seen by the setup program?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian install problem: CD-ROM and SATA int0x80 Linux - General 0 04-13-2005 08:17 PM
New install, cd rom and dvd rom do not work sniperhf Linux - Hardware 3 06-08-2004 06:24 PM
Adding a DVD ROM in Slack 9.1 dublinclontarf Slackware 3 03-29-2004 04:23 PM
Creative DVD-ROM doesn't install Joe_Bogarde Slackware 5 02-12-2004 12:09 AM
new DVD-ROM install fstreed Linux - Newbie 10 09-17-2003 04:34 PM


All times are GMT -5. The time now is 01:27 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration