LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 10-03-2012, 06:07 PM   #1
raphaeldavidf
Member
 
Registered: Sep 2012
Location: São Paulo, Brazil
Distribution: Slackware 14.0
Posts: 33

Rep: Reputation: 17
PlayonLinux unable to reserve a valid port on Slackware64 14.0


Hey guys,

I've just installed playonlinux from sbopkg(the 14.0 repository) and no errors. When I tried to run, it gives me this error: "Error: Unable to reserve a valid port". I tried to google it but didn't find anything.

Thanks in advance!
 
Old 10-05-2012, 03:09 AM   #2
ReaperX7
Senior Member
 
Registered: Jul 2011
Distribution: LFS-SVN, FreeBSD 10.0
Posts: 3,382
Blog Entries: 15

Rep: Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934Reputation: 934
Are you running any firewall services?
 
Old 10-05-2012, 06:32 AM   #3
raphaeldavidf
Member
 
Registered: Sep 2012
Location: São Paulo, Brazil
Distribution: Slackware 14.0
Posts: 33

Original Poster
Rep: Reputation: 17
Quote:
Originally Posted by ReaperX7 View Post
Are you running any firewall services?
I didn't configured anything in that matter, the configurations are just like out of the box... Which port playonlinux use? I could see if it's blocked somehow.
 
Old 10-13-2012, 11:26 PM   #4
raphaeldavidf
Member
 
Registered: Sep 2012
Location: São Paulo, Brazil
Distribution: Slackware 14.0
Posts: 33

Original Poster
Rep: Reputation: 17
I haven't found the solution yet....

follows my playonlinux output:

Code:
raphael@DeathStar:~ $ playonlinux 
[main] Message: PlayOnLinux (4.1.7) is starting
[clean_tmp] Message: Cleaning temp directory
[Check_OpenGL] Message: 32bits direct rendering is enabled
[Check_OpenGL] Message: 64bits direct rendering is enabled
[main] Message: Filesystem is compatible
Error: Unable to reserve a valid port
[maj_check] Message: List is up to date
[xcb] Unknown request in queue while dequeuing
[xcb] Most likely this is a multi-threaded client and XInitThreads has not been called
[xcb] Aborting, sorry about that.
python: xcb_io.c:178: dequeue_pending_request: Assertion `!xcb_xlib_unknown_req_in_deq' failed.
/usr/share/playonlinux/playonlinux: line 141: 23105 Aborted                "$PythonBin" mainwindow.py "$@"
/usr/share/playonlinux/playonlinux: line 138: python2.6: command not found
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
playonlinux arch linux "PlayOnLinux is unable to find 32bits OpenGL libraries."(sic) xwjitftu Linux - Software 4 03-04-2012 09:16 PM
Slackware64-13.0 multilib can not build valid initrd for kernels 2.6.30 sid77 Slackware 11 03-03-2010 03:32 AM
How to probe if a serial port has a valid connection? RedDrake Linux - General 2 09-01-2005 07:05 PM
Unable to reserve mem region Ephracis Linux - Software 2 03-26-2005 01:21 PM
on the boot I'm getting message "PCI: Unable to reserve.." but everything is okay? trancephorm Linux - Newbie 0 11-06-2004 07:03 PM


All times are GMT -5. The time now is 02:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration