LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Slackware (http://www.linuxquestions.org/questions/slackware-14/)
-   -   PlayonLinux unable to reserve a valid port on Slackware64 14.0 (http://www.linuxquestions.org/questions/slackware-14/playonlinux-unable-to-reserve-a-valid-port-on-slackware64-14-0-a-4175430367/)

raphaeldavidf 10-03-2012 06:07 PM

PlayonLinux unable to reserve a valid port on Slackware64 14.0
 
Hey guys,

I've just installed playonlinux from sbopkg(the 14.0 repository) and no errors. When I tried to run, it gives me this error: "Error: Unable to reserve a valid port". I tried to google it but didn't find anything.

Thanks in advance!

ReaperX7 10-05-2012 03:09 AM

Are you running any firewall services?

raphaeldavidf 10-05-2012 06:32 AM

Quote:

Originally Posted by ReaperX7 (Post 4797842)
Are you running any firewall services?

I didn't configured anything in that matter, the configurations are just like out of the box... Which port playonlinux use? I could see if it's blocked somehow.

raphaeldavidf 10-13-2012 11:26 PM

I haven't found the solution yet....

follows my playonlinux output:

Code:

raphael@DeathStar:~ $ playonlinux
[main] Message: PlayOnLinux (4.1.7) is starting
[clean_tmp] Message: Cleaning temp directory
[Check_OpenGL] Message: 32bits direct rendering is enabled
[Check_OpenGL] Message: 64bits direct rendering is enabled
[main] Message: Filesystem is compatible
Error: Unable to reserve a valid port
[maj_check] Message: List is up to date
[xcb] Unknown request in queue while dequeuing
[xcb] Most likely this is a multi-threaded client and XInitThreads has not been called
[xcb] Aborting, sorry about that.
python: xcb_io.c:178: dequeue_pending_request: Assertion `!xcb_xlib_unknown_req_in_deq' failed.
/usr/share/playonlinux/playonlinux: line 141: 23105 Aborted                "$PythonBin" mainwindow.py "$@"
/usr/share/playonlinux/playonlinux: line 138: python2.6: command not found



All times are GMT -5. The time now is 08:14 AM.