LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 05-16-2003, 02:14 PM   #1
capodan
LQ Newbie
 
Registered: May 2003
Location: germany
Posts: 2

Rep: Reputation: 0
No files are copied to disk


I boot from a floppy disk with the "bare.i" kernel and the "install.1" and "install.2" disks. Into the setup menu I am able to select the target and the source. The source is on a mounted drive on my disk.

Step by step until I get problems:

- OK : selection of installation media - mounted partition

- OK : package series selection ("A Base Linux System" is found on my mounted drive)

- OK : would you like to go to the install section? - yes

- OK : select prompting mode - full

- ? : Installing all software packages - It seams like not working, because my hard drive doesn't make any sound.

- ? : Installation is done - But I don't find any new files on my hard disk. Allthough I can create files on the drive.

- OK : I try to use the kernel from the installation boot disk

- FAILURE : the attempt to format the floppy disk has failed, probably due to a bad media - that is not right, my disk is ok, I tried several.

Further I am not able to passwd and I got a "No free space" message a couple of times.

Do you have an idea?

Daniel
 
Old 05-16-2003, 02:31 PM   #2
Kordell
LQ Newbie
 
Registered: May 2003
Location: Pittsburgh, PA
Distribution: Slack 9.0
Posts: 19

Rep: Reputation: 0
package series selection ("A Base Linux System" is found on my mounted drive)

When you choose source and this is the only package series that is listed it did not find the source correctly. I would suggest hitting cancel at that point and then selecting source again and see if it finds your source correctly(This happened to me on a couple installs - but with a CD).

Also, make sure that your source partition is mounted correctly(what filesystem are you using on that partition)?

Good luck...........

Last edited by Kordell; 05-16-2003 at 02:35 PM.
 
Old 05-19-2003, 03:54 AM   #3
capodan
LQ Newbie
 
Registered: May 2003
Location: germany
Posts: 2

Original Poster
Rep: Reputation: 0
Not enough space at / partition

Hello,

thank you for your reply. I had only the A series package. So nothing else could be shown at the menu. But my / partition was to small (25MB) because I thought only the kernel will be installed there. Now I have 200 MB and I abandoned to the setup menu. I started directly with the pkgtool after I used cfdisk to partition my hard disk. Then I wrote the fstab and installed lilo.

Daniel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing from HARD DISK/ FC 4 Copied to HDD dhirsolo Linux - Software 4 08-30-2005 04:31 PM
Compacting copied DVD files daihard Linux - Software 2 07-10-2005 08:52 PM
files being copied into root mercy420 Slackware 1 06-18-2005 07:23 AM
Problem accessing files copied from CD to HD wildebs_27 Linux - Newbie 7 01-07-2005 06:23 PM
compile files copied from windows max_linuxquesti Linux - Software 4 12-19-2002 02:00 PM


All times are GMT -5. The time now is 12:35 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration