LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices



Reply
 
Search this Thread
Old 07-18-2011, 03:10 PM   #16
yuuko
Member
 
Registered: May 2011
Distribution: Slackware-current
Posts: 42

Rep: Reputation: 20

Quote:
Originally Posted by cwizardone View Post
They had their own package of Xfce 4.6.1, which was used in Salix 13.1, I was hoping they would do the same for 13.37.

http://download.salixos.org/x86_64/13.1/salix/xap/
The only difference between these two slackbuild scripts,

Quote:
# Fix mousepad search:
if [ "$file" = "mousepad-$VERSION.tar.$COMPRESSION" ]; then
patch -p1 < $CWD/resensitize-find-button.patch || exit 1
They're fairly identical.
 
Old 07-19-2011, 02:12 AM   #17
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Original Poster
Rep: Reputation: 49
yuuko,

No luck with the new user. Same problem.

Tried running XFCE4 as root with the same result. The answer must lie in the error I'm getting regarding the libs.

Last edited by 2Gnu; 07-19-2011 at 04:59 PM.
 
Old 07-26-2011, 01:06 AM   #18
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Original Poster
Rep: Reputation: 49
Fixed, I think. Out of desperation, I installed libwnck-2.28.0 from the 13.1 repository. The icon box and other plugins are now working. We'll see if doing to breaks anything else.
 
Old 07-26-2011, 10:21 AM   #19
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Original Poster
Rep: Reputation: 49
Spoke too soon, I guess. Booted the laptop this morning and the problem is back.

* sigh *
 
Old 07-27-2011, 09:44 AM   #20
2Gnu
Senior Member
 
Registered: Jan 2002
Location: Southern California
Distribution: Slackware 14.0
Posts: 1,874

Original Poster
Rep: Reputation: 49
Just so I can keep the "Solved" tag and sleep nights ...

Got it working, but it's a bit kludgey. I downgraded to libwnck-2.28.0. I'm not sure why the shipping package, 2.30.6, is complaining but I deal with that another day.

Thanks.
 
Old 01-05-2012, 06:00 AM   #21
Broker824
Member
 
Registered: Apr 2010
Location: Serbia
Distribution: Slackware 14.0 and 14.1, CrunchBang 11, Fedora 19, Ubuntu 12.04, antiX 13.1
Posts: 99

Rep: Reputation: 10
I am back panel with
Alt→F2 xfce4-panel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xfce4-panel-1.0.pc The Gargantuan Linux - Desktop 2 04-04-2008 03:12 AM
xfce4 panel seelk Linux - Software 1 04-08-2006 01:10 PM
Getting rid of XFCE4-panel...using xfce4 and Ubuntu jagibbs Linux - Software 1 04-06-2006 06:00 AM
Without xfce4-panel caneca Linux - Newbie 1 10-20-2005 05:29 PM
Missing modules in Slack 9.1 tungsten Slackware 2 10-19-2003 11:27 AM


All times are GMT -5. The time now is 02:39 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration