LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 09-04-2005, 01:08 PM   #1
Slinky
Member
 
Registered: Mar 2004
Location: Fens UK
Distribution: Debian etch
Posts: 46

Rep: Reputation: 15
kernel-generic-2.6.12.5 lilo


Hi sorry to post this but i have searched and come up with nothing on this problem. i have followed all the instructions and installed all the packages to get the testing kernel up and running but when i run lilo i get an error message saying = Unrecognized token "lable" at or above line 49 in file '/etc/lilo.conf' so i took out the lable and now i get this error message = Fatal: Image name, label, or alias is too long: 'vmlinuz-generic-2.6.12.5'

Now as you can probably tell i am a newbie and have already hosed my system twice trying to manually compile a kernel, so really wanted to do it this way then recompile and learn from the one thats installed.

thank you for your time.

edit = have tried renaming the image and system map but then lilo says it does not exist and my linux 2.4 disappears from lilo!


Last edited by Slinky; 09-04-2005 at 01:31 PM.
 
Old 09-04-2005, 01:54 PM   #2
liquidtenmilion
Member
 
Registered: May 2004
Location: South Carolina
Distribution: Slackware 11.0
Posts: 606

Rep: Reputation: 31
Your label is too long. Try renaming it to something like Slackware26.
 
Old 09-04-2005, 02:04 PM   #3
Slinky
Member
 
Registered: Mar 2004
Location: Fens UK
Distribution: Debian etch
Posts: 46

Original Poster
Rep: Reputation: 15
thanks for your reply, i have tried that but unfortunately it does not fix the prob.(i get a error message saying it does not exist when i rename the image map and config, if i just put label in it gives error for the label see above) I am having a go at manually compiling the kernel again, to see if i get lilo to like that one. (hopefully so!!!)



edit = Fixed (didnt wanna say this but was down too a spelling mistake!! (i have dyslexia dont you know hehe)

sorry for the post. but thank you for your help!


Last edited by Slinky; 09-04-2005 at 02:10 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
kernel 2.6.10-generic does not include emu10k1 samac Slackware 3 02-17-2005 04:50 PM
Generic kernel xgm Mandriva 1 02-06-2005 11:06 AM
A question about generic-kernel in /testing mardanian Slackware 7 07-10-2004 05:13 AM
Nvidia GeFordce 4 (generic) and new Kernel mikeshn Linux - Hardware 3 04-20-2003 03:48 PM
SuSE 8.1 under generic, acpi enabled kernel Hcman Linux - Distributions 1 02-10-2003 06:51 PM


All times are GMT -5. The time now is 08:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration