LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Password
Slackware This Forum is for the discussion of Slackware Linux.

Notices

Reply
 
Search this Thread
Old 02-27-2004, 01:45 PM   #1
snowiewolf
LQ Newbie
 
Registered: Jan 2004
Posts: 26

Rep: Reputation: 15
Installation problems!


Ive tried to install slackware 9.1, and it will run through the disk 1 install stuff, and then it never asks for disk 2... and goes on to ask what environment I want to use, and Gnome, KDE, etc are not listed there, only xfce, slackbox, and the like. I tried twice and got the same result both times, and am at a loss for what to do.

Also, Windows XP does not list in Lilo. How can I fix this?


Thanks for your time.

Last edited by snowiewolf; 02-27-2004 at 02:31 PM.
 
Old 02-27-2004, 02:34 PM   #2
Rounan
Member
 
Registered: Jun 2003
Location: Ontario
Distribution: Ubuntu, Gentoo, Debian
Posts: 416

Rep: Reputation: 30
Don't know about slack install.

search the newbie and software forums for "lilo" - there have been MANY questions about bootloader setup.
 
Old 02-27-2004, 02:46 PM   #3
snowiewolf
LQ Newbie
 
Registered: Jan 2004
Posts: 26

Original Poster
Rep: Reputation: 15
Figured out what to do about Lilo, now just need to figure out how to get install to work right.
 
Old 02-27-2004, 04:04 PM   #4
snowiewolf
LQ Newbie
 
Registered: Jan 2004
Posts: 26

Original Poster
Rep: Reputation: 15
Okay, got the distribution installed. Now I am only having trouble with my mouse. I have the Logitech MX Cordless Duo, and when I enter KDE, it only allows me to move the mouse up and down (and not very well at that) and it will not go left or right at all. Is there any way to fix this?
 
Old 02-27-2004, 05:44 PM   #5
snowiewolf
LQ Newbie
 
Registered: Jan 2004
Posts: 26

Original Poster
Rep: Reputation: 15
woo fixed it and i am up and running now
 
Old 03-11-2004, 02:54 AM   #6
mpb98
LQ Newbie
 
Registered: Feb 2004
Distribution: Mandrake 9.2
Posts: 3

Rep: Reputation: 0
What did you do?

Snowiewolf,

What did you do to fix your mouse? I've got the same problem with my USB wireless Intellimouse!

Thanks,
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
installation problems Garibaldi3489 Slackware 8 01-27-2005 01:34 AM
installation problems marccu Linux - Newbie 14 09-28-2003 06:01 AM
Installation problems christer Linux - Software 2 09-27-2003 05:52 PM
Mandrake 9.0 Installation Problems: X-Server, GUI Problems? chromelocust Linux - Software 4 03-21-2003 01:59 AM
Installation Problems loran Linux - Software 16 03-03-2003 07:28 AM


All times are GMT -5. The time now is 04:50 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration