Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Distributions > Slackware
User Name
Slackware This Forum is for the discussion of Slackware Linux.


  Search this Thread
Old 10-10-2013, 11:18 PM   #1
LQ Newbie
Registered: Dec 2010
Location: Surabaya Indonesia
Distribution: Slackware
Posts: 9

Rep: Reputation: 1
Impress (libreoffice 4.1.2) F5 Freeze on Slackware Current


Just installed libreoffice 4.1.2 from alien package on Slackware64-Current.

When I started Impress and want to slide show (F5/Shift F5) everything freeze except mouse cursor. So I must do ESC.

Nothing happen and I can't do presentasion with Impress.

I have no idea about this problem. I search log file from libreoffice and not found.

This problem also exist in both libreoffice 4.0.5 and 4.1.2. Need some idea to solve this problem. Thanks.
Old 10-10-2013, 11:48 PM   #2
Senior Member
Registered: Jul 2004
Location: Jogja, Indonesia
Distribution: Slackware-Current
Posts: 2,932

Rep: Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608Reputation: 608
Try this:
Tools > Options > LibreOffice (View)
Untick "Use Hardware Acceleration"
restart LibreOffice Impress
Old 10-10-2013, 11:53 PM   #3
LQ Newbie
Registered: Dec 2010
Location: Surabaya Indonesia
Distribution: Slackware
Posts: 9

Original Poster
Rep: Reputation: 1
Thanks Willy, the problem solved.
Old 06-30-2015, 05:34 PM   #4
LQ Newbie
Registered: Apr 2013
Posts: 2

Rep: Reputation: Disabled
I'm having the same issue with Impress and fglrx. In fact it is not a freeze, but probably GL context creation error - you can walk through the slideshow with arrows and mouse though you don't see anything except the last "Click to exit presentation" screen.

I have also tried installing debs from the official site - the same result.

Does anybody know why hardware acceleration does not work in Slackware?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] libreoffice impress: missing background tab kaz2100 Linux - Software 1 07-11-2013 11:42 AM
Libreoffice 3.6 will not open .ppt files in impress applecheeks Linux - Software 1 09-15-2012 09:31 AM
Slackware current freeze with black screen zrdc28 Slackware 16 05-11-2012 10:52 AM
Gnome 2.6 freeze, slackware-current, Xorg maciek Slackware 6 08-31-2004 10:50 AM

All times are GMT -5. The time now is 11:43 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration